LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Problem with SuSE 9.0 on ASUS P4S800 (http://www.linuxquestions.org/questions/linux-hardware-18/problem-with-suse-9-0-on-asus-p4s800-151624/)

micha 02-28-2004 04:02 PM

Problem with SuSE 9.0 on ASUS P4S800
 
I have difficulties with SuSE 9.0 on a P4/2.8 GHz, an ASUS P4S800-board (SIS 648FX-Chipset) and 1 GB RAM.

My installation is SuSE-standard with some additions from the SuSE-CD (c-compiler, kdeedu,..). As windowmanager I use KDE 3.1.4.

The problem is that the computer freezes accidentially during the work and this effect is not reproducable. I already have tried to boot with acpi=off but than the booting stops before reaching level 1.

Does anyone have an idea – would be great!

Thanks in advance,

Micha

mgatny 03-24-2004 10:42 AM

You may need to append the "noapic" option as well. I've seen this fix freezes on SuSE 9.0 Pro on many machines. I usually add:

append="acpi=off apm=off noapic"

to the boot loader config for SuSE 9.0. Of course, you should shut those daemons off first so that they don't complain about a lack of kernel support:

chkconfig --del acpid
chkconfig --del apmd

micha 03-26-2004 05:02 AM

Thank you very much, but I already have switched to Mandrake 10. Now everything is working (including acpi) notably because the 2.4 kernel of SuSE doesn´t really support hyperthreading.


All times are GMT -5. The time now is 11:44 AM.