LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-09-2004, 03:05 AM   #1
The_fuzzy_cow
Member
 
Registered: Oct 2003
Location: Fidalgo Island
Distribution: SuSe 9.2 x86_64
Posts: 35

Rep: Reputation: 15
Problem starting, needed service "Netmount" not started


I fresh installed Gentoo 2004.1 and folloed the directions to the T, and everything works... outside of one thing, eth0. Here's the error

eth0: Unknown interface no such device
Failed to bring eth0 up
Problem starting needed services "Netmount" was not started

I hear it's a kernel config problem, but I tried that and i get the same thing. Maybe I need to load the service on boot or something? I donno. Any ideas?

Thx
-Bryce
 
Old 07-26-2004, 06:08 AM   #2
mwinchcombe
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
I had the same problem. The cause was module being loaded for net over firewire (1394net or something). This has the effect of making the network setup during the install eth1 instead of eth0. I would recommend either removing the net over firewird module from you kernel or editing the network config file and seting up eth1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem "make"ing gtk+ "/usr/bin/env: perl -w" caid Linux - Newbie 8 07-29-2005 04:51 AM
NVIDIA driver install problem."kernel source "needed ztdep Linux - Hardware 4 07-21-2005 01:50 AM
Problem starting Mplayer GUI "gmplayer" PunkPT Linux - Software 6 12-27-2004 08:34 PM
"java_runtime >= 1.4 is needed by freemind-0.7.1-2 " // PATH problem ? jfd Linux - Software 2 06-05-2004 07:05 AM
What causes this error message "initial console couldn't get started"? bp_uk Linux - Software 1 03-01-2002 09:04 PM


All times are GMT -5. The time now is 10:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration