Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 05-28-2004, 10:19 AM   #1
Registered: Sep 2003
Location: Ohio
Distribution: Ubuntu 12.04
Posts: 314
Blog Entries: 2

Rep: Reputation: 31
problem installing ati drivers.

ok i got the kernel patched ok.. and rewritten.. per instructions from before..
however when trying to install drivers i get this..

[root@localhost Documents]# rpm -i fglrx-4.3.0-3.9.0.i386.rpm
file /usr/X11R6/lib/ from install of fglrx-4.3.0-3.9.0 conflicts with file from package libxfree86-4.3-30mdk

any ideas?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing ATI drivers not covered in what I've read KajiFox Linux - Hardware 7 01-06-2009 10:54 AM
Problem installing ATI Drivers - kernel 2.6 Greebstreebling Debian 1 12-02-2005 09:16 PM
problem installing ati drivers c_olin3404 Slackware 7 05-19-2005 09:00 PM
Problem Installing Ati 3.7.6 Drivers on Suse Linux 9.1 Feiticeiro Linux - Hardware 3 07-19-2004 09:58 PM
Problem installing ati drivers warrant6767 Linux - Hardware 3 07-03-2004 05:14 AM

All times are GMT -5. The time now is 07:47 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration