LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-19-2003, 09:54 AM   #1
Choey
Member
 
Registered: Sep 2003
Location: WA, USA
Distribution: MDK 10.0 Official
Posts: 53

Rep: Reputation: 15
printer keeps trying to print postscript. works fine using lpr


hi. my printer (HP DeskJet 950C) prints fine using lpr on console but on apps like kword and mozilla it prints this weird stuff which i think is the postscript thing. here's how it printed on KWord:

%!PS-Adobe-1.0
%%BoundingBox: 0 0 594 841
%%Creator: Qt 3.1.2
%%Title: Print
%%Creat (and then it cut off and i stopped it from printed continuously)

and this is how lpr printed:

hi. this is me. print, for the love of cheese, print!

on KWord, here are my settings:

Printer Name: lp
State: Unknown (unrecognized entry)
Location: Local Printer on /dev/lp0
Comment:
Output file: /home/choey/print.ps #but this txtbox is gray. can't do anything about it
Print system currently used: LPR/LPRng Print System

now with print system Generic UNIX LPD Print System (default), which prints the same as the other one, the only difference is that the type is now Local printer.

i don't know what to do to fix this. any help will be greatly appreciated.

thanks.

PS: i'm not using any filters.
 
Old 09-20-2003, 06:06 PM   #2
Choey
Member
 
Registered: Sep 2003
Location: WA, USA
Distribution: MDK 10.0 Official
Posts: 53

Original Poster
Rep: Reputation: 15
bump... please help. starting school in 2 days and i'd like to be able to print without changing distro (since it worked well on rh7.2) or going back to xp.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LPR command doesn't print on USB printer johnhome Linux - Hardware 2 05-03-2009 03:49 AM
CUPS problem with shared printer: lp works, lpr doesn't HeavyTortoise Linux - Software 1 10-03-2005 02:59 PM
just installed CUPS printer is OK.. but can't print Error: loop in printcap on lpr soylentgreen Linux - Newbie 4 09-23-2004 10:41 AM
OfficeJet G85, CUPS Web based Admin test print works, lpr/lp dose not. ptal-print OK. NLR Linux - Hardware 2 09-20-2004 02:59 PM
printer works fine in windows but is slow under linux nef Linux - Hardware 4 09-28-2003 02:39 PM


All times are GMT -5. The time now is 11:27 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration