LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-17-2004, 06:21 PM   #1
vnemana
LQ Newbie
 
Registered: Aug 2004
Posts: 1

Rep: Reputation: 0
primary channel not found


Hi, I have installed Mandrake Linux 9.0 in my system. Its the only OS in the PC. I had meddled around with the hardware a little bit, When I tried to boot up my computer after that, I got this message:
"Primary Channel Not Found"
"Secondary Channel Not Found"
By default I login to the x-windows system (KDE). When I try to login, every pressed key causes the screen to flicker and my keyboard commands don't reflect on the screen.
I can however login in the failsafe mode (I use "grub") and can access all my files and directories.
I'd like to simply re-install another OS if possible.
Any idea what the problem here is? Do I have to buy a new Motherboard?
Thanks.
 
Old 08-17-2004, 08:52 PM   #2
penguin4
Senior Member
 
Registered: May 2004
Location: california
Distribution: mdklinux8.1
Posts: 1,209

Rep: Reputation: 45
vnemana; check the connectors & cables, are they in solid or slightly in. always double check everything connected to mobo & cards, any mis-alignment will cause errors. just do the step by step thing slowly, carefully,methodically with patience. pays off in the end.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot primary Linspire & XP primary slave? watmonki Linspire/Freespire 5 11-01-2005 08:16 PM
Bonding:Error: found a client with no channel in the client's hash table niravdani Linux - Hardware 2 03-10-2005 10:38 AM
Bonding:Error:Found a client with no channel in the client hash table niravdani Red Hat 1 03-10-2005 07:13 AM
Hard drive in primary channel showing in secondary channel Ale Linux - Hardware 2 02-20-2004 11:39 AM
boot loader, MBR, redhat9 on primary slave, winxp on primary master samik Linux - Hardware 4 10-15-2003 08:55 PM


All times are GMT -5. The time now is 03:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration