LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-02-2003, 11:06 PM   #1
slickrcbd
Member
 
Registered: Jan 2003
Posts: 42

Rep: Reputation: 1
powermac 6500/300


sound is not working, kernel SHOULD be configured for the sound
(dmasound_pmac)
the boot process says
Starting Sound Module (Dmasound_Pmac) [OK]
, and the mixer is set properly, but no sound, why? the sound does work in macos mode, so it isn't hardware, it's entirely software at the linux end, any help would be appreciated
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linux on Mac PowerPC 6500/300 ernesto_cgf Linux - Distributions 7 12-06-2004 04:19 PM
Compaq Proliant 6500 + Redhat 7.1 = Signal 11 error akebono Linux - Software 5 06-17-2004 08:52 AM
Linux on Power Mac 6500 In2Deep Linux - General 1 03-23-2004 03:28 PM
YellowDog Sound in a 6500 slickrcbd Linux - Hardware 0 02-11-2003 10:35 PM
mandrake+compaq proliant 6500 akebono Linux - Software 0 10-16-2001 05:09 PM


All times are GMT -5. The time now is 05:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration