LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   PCMCIA on Acer TravelMate C310 doesn't work for SuSE 9.2 Live (http://www.linuxquestions.org/questions/linux-hardware-18/pcmcia-on-acer-travelmate-c310-doesnt-work-for-suse-9-2-live-363434/)

fyhuang 09-14-2005 06:18 PM

PCMCIA on Acer TravelMate C310 doesn't work for SuSE 9.2 Live
 
Hi,

I'm trying to run the SuSE 9.2 live CD (GNOME version) on an Acer TravelMate C310. When it's booting, everything runs fine and dandy until we get to the 'starting PCMCIA' point, where the entire thing just crashes and I can't do anything about it. From linux-laptop.net, I have seen people use a C300 with FC 3, and apparently the booting works fine. Anyone have any ideas about this or do I have to disable PCMCIA at boot-time (I'm not using it anyways)?

If I *do* need to disable PCMCIA, what boot options are needed to do that?

Thanks and cheers!

Gibsonist 09-15-2005 07:02 AM

Small question aside, does it really have to be SuSe?

As you are only using a LiveCD, why don't you try the Ubuntu LiveCD (also with Gnome) or Knoppix (with KDE) and see if they work with your PCMCIA.

Years back had problems with SuSe and an old Laptop - to be precise the same as you are having now.

fyhuang 09-15-2005 09:46 PM

I chose SuSE because I just happen to like their LiveCD. I've actually been installing Gentoo on a dual-boot on this tablet, and I've disabled PCMCIA so it works pretty well :).

Thanks and cheers!


All times are GMT -5. The time now is 05:54 AM.