Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 01-20-2007, 07:06 AM   #1
Registered: Dec 2006
Posts: 36

Rep: Reputation: Disabled
Package-Problems after installing current fglrx

because a game doesn't run on my Debian/testing-PC, i needed to install the current fglrx (8.33.06). First i tried the graphical installer, but because it seems not to work, i created debian-packages (./ --buildpkg Debian/testing) and installed all of them (dbkg -i *.deb). After that the command fireglcontropanel worked and it shows the current driver-version.

But when i try to do some "aptitude update", i get the following error:
Following packets have got hurt dependencies:
fglrx-kernel-2.6.18-3-486: Depends on: fglrx-driver (= 8.32.5-1) but 8.33.6-1 is installed.

I will downgrade now, but is there any way to install the current version? I think and hope so.

der Maxist


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ati problems (again), installing fglrx (and I've read TFM) rutgerw Ubuntu 3 06-17-2006 05:24 AM
ATI Radeon 9600 M10 and fglrx rpm package d3xtrom3thorpha Linux - Hardware 4 03-30-2005 10:04 PM
Current Package INfo apocolpse Linux - Newbie 3 10-09-2004 07:54 PM
problems installing package m4 Beire Mandriva 0 05-26-2004 03:15 AM
Installing/compiling package problems Zeebro Linux - Newbie 4 08-20-2003 09:35 PM

All times are GMT -5. The time now is 11:27 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration