Package-Problems after installing current fglrx
because a game doesn't run on my Debian/testing-PC, i needed to install the current fglrx (8.33.06). First i tried the graphical installer, but because it seems not to work, i created debian-packages (./driver.run --buildpkg Debian/testing) and installed all of them (dbkg -i *.deb). After that the command fireglcontropanel worked and it shows the current driver-version.
But when i try to do some "aptitude update", i get the following error:
Following packets have got hurt dependencies:
fglrx-kernel-2.6.18-3-486: Depends on: fglrx-driver (= 8.32.5-1) but 8.33.6-1 is installed.
I will downgrade now, but is there any way to install the current version? I think and hope so.