LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 10-11-2004, 06:07 AM   #1
Registered: Oct 2004
Location: bergen, norway
Distribution: OpenSuSe (SuSe 10.1), Win XP Pro
Posts: 539

Rep: Reputation: 30
onboard-sound @ lycoris doesn't work

the automatic configuration found an oss sound subsystem, and i tried some other kernels also. but still, i don't get any sound... my motherboard:
ELITEGROUP K7VTA3 5.0, Athlon/Duron, Socket A, UDMA/133, KT333, 3x DDR, Sound, USB 2.0
best regards


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
onboard sound does not work 47.46.45 Linux - Hardware 3 06-27-2005 05:10 AM
Can't get onboard sound to work for the life of me Nussy Slackware 9 05-10-2004 08:53 PM
midi / synth sound with SIS7012 aka Intel i8x0 onboard sound card does not work wahwah Linux - Hardware 1 11-10-2003 06:25 PM
Onboard SiS 650 video chipset Won't work in Lycoris. please help! robert837 Linux - Distributions 7 05-20-2003 12:15 PM
Need help getting sound blaster live to work instead of onboard sound JakeWolf Linux - Newbie 8 04-29-2002 10:27 PM

All times are GMT -5. The time now is 02:43 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration