LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-07-2004, 05:51 AM   #1
xander
LQ Newbie
 
Registered: Feb 2004
Location: Russia, Kazan
Distribution: ASPLinux 9.0 (RH9 comp.)
Posts: 1

Rep: Reputation: 0
Lightbulb onboard ASUS P4PE sound card


Good day.
I'm looking for advise. I've installed ASPLinux 9.0 (Red Hat 9.0 fully compatible) it contains OSSFree and ALSA sound systems, it detected my sound card automatically, mixer settings is on max, but no sound anyway. I tried both alsa and oss but result the same. Help, plz.
 
Old 02-07-2004, 07:41 AM   #2
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Re: onboard ASUS P4PE sound card

Quote:
Originally posted by xander
Good day.
I'm looking for advise. I've installed ASPLinux 9.0 (Red Hat 9.0 fully compatible) it contains OSSFree and ALSA sound systems, it detected my sound card automatically, mixer settings is on max, but no sound anyway. I tried both alsa and oss but result the same. Help, plz.
The ASUS P4PE mobo has an Intel 810 sound. If using ALSA, you will need these instructions and the modules for ALSA from their home page (Driver, Library, Utilities).
Once you have followed these instructions to use ALSA, run as normal user
$ alsamixer
and unmute all the channels, turning up the volume.
Then as root run
# alsactrl store
to save your settings for the next time you reboot.
The module for that sound chip is snd-intel8x0.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus onboard Sound and Network Card IceyCold Linux - Hardware 5 10-10-2004 10:38 AM
redhat 9 asus p4pe- no sound- how to fix? rciren Linux - Hardware 3 09-21-2003 02:13 PM
ASUS P4PE sound not working (again) dagza Linux - Software 1 08-16-2003 02:44 AM
my onboard sound on ASUS P4PE doesn't work under Linux(RH9) lex1dr Linux - Hardware 4 06-16-2003 07:52 AM
Asus P4PE Built in sound card smithgp2 Linux - Hardware 4 05-16-2003 02:05 PM


All times are GMT -5. The time now is 05:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration