LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-25-2005, 11:42 AM   #1
slymer
LQ Newbie
 
Registered: Feb 2005
Posts: 4

Rep: Reputation: 0
Nvidia GeForce4 refresh issues


First abit about my system. I'm running an MSI K7T, AMD Athlon 1GHz, 256M, Inno3D Tornado GeForce4 PCI with 128M with TV out. The operating system is FC3 with all updates through up2date and the 766 kernel, and the video driver is the latest 6629 from Nvidia.

I originally installed the Nvidia driver with an AGP GeForce2 MX400 with 64M and everything worked without any issues that I found with a few days of it working. I then went to do the same thing on a dual boot machine with dual monitor and video cards. I wanted to get the dual video/monitor working under FC3, then found this issue with the Inno3d video card. I was thinking this issue was because of resource conflicts of one type or another under FC3 and all the other stuff installed, so I moved the video card to the system described above, reinstalled the drivers and lo and behold I have the same problem

I've attatched a link to the screenshot showing the problem, cause it's said is a picture is worth a thousand words, my xorg.conf file and my lspci listing. Tux Racer and Chromium work without any issues, so I figure the openGL is working fine but the 2D screen isn't refreshing. When I want to use the Nvidia drivers I do change this around to enable them, I got tired of the typing, it's easier to remove the comments. I tried using the option of telling the driver that there wasn't a tv connected so don't even try to use it and that a crt type monitor was attached, Are those mutually exclusive???

Ultimately I want to get this issue figured out then put this card back in my dual head system and work on dual video card/monitor under FC3. One video card being an Nvidia GeForce4 MX 440SE 8X AGP and this Inno3D card.

Thanks for any help or ideas would be appreciated.
Duran Slinde
dklnweb@cox.net

I jusst found out I can't post a URL because I don't have 5 posts under my belt yet.
**members.cox.net/dklnweb/screenshot.png**

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

ection "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
Load "dri"
EndSection
Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Unknown monitor"
# HorizSync 31.5 - 37.9
# VertRefresh 50.0 - 70.0
HorizSync 48.0 - 48.0
VertRefresh 60.0 - 60.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nv"
# Driver "nvidia"
VendorName "Inno3D"
BoardName "Tornado Geforce4 MX440"
# Option "IgnoreDisplayDevices" "TV"
# Option "ConnectedMonitor" "CRT"
EndSection

Section "Screen"

Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

00:00.0 Host bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133] (rev 03)
00:01.0 PCI bridge: VIA Technologies, Inc. VT8363/8365 [KT133/KM133 AGP]
00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 16)
00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 16)
00:07.4 Host bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
00:08.0 VGA compatible controller: nVidia Corporation NV17 [GeForce4 MX 440] (rev a3)
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Support for NVIDIA GeForce4 MX? joeyjwc Linux - Hardware 3 09-02-2004 08:16 PM
Nvidia Geforce4 - NO GLX!!!! pteren Linux - General 3 02-02-2004 02:47 PM
Nvidia Geforce4 Error kai_rana Red Hat 1 09-02-2003 09:10 AM
Geforce4 420 go issues in X Windows jimmytango829 Linux - Software 8 04-03-2003 07:02 PM
NVIDIA GeForce4 MX installation Hachaso Linux - Hardware 5 03-21-2003 03:31 AM


All times are GMT -5. The time now is 01:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration