LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
LinkBack Search this Thread
Old 08-14-2005, 08:31 AM   #1
orbb
LQ Newbie
 
Registered: Jul 2005
Location: Poland
Distribution: Slackware 10.1
Posts: 24

Rep: Reputation: 15
Nvidia GeForce 2 MX/MX 440 OpenGL in Slackware 10.1


Hi
I have Nvidia Geforce 2 MX/MX400 but i can't install it.
I Downloaded drivers from nvidia.com and install it
in xorgconfig is only Nvidia Geforce any more.
In Quake III Arena get message
Sys_Error: GLimp_Init() - could not load OpenGL subsystem
why?
 
Old 08-14-2005, 09:41 AM   #2
tuxdev
Senior Member
 
Registered: Jul 2005
Distribution: Slackware
Posts: 2,008

Rep: Reputation: 110Reputation: 110
DO NOT USE XORGCONFIG. Edit /etc/X11/xorg.conf the way the Readme told you. Also, it is dificult to deciper your message, sounds poetic and has the potential of misunderstanding of a poem with it.
Specifically:
1. No DRI, Load GLX
2. Driver should be nvidia
 
Old 08-17-2005, 09:05 AM   #3
orbb
LQ Newbie
 
Registered: Jul 2005
Location: Poland
Distribution: Slackware 10.1
Posts: 24

Original Poster
Rep: Reputation: 15
readme in /etc/X11 ?????
 
Old 08-17-2005, 09:08 AM   #4
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
No, the readme for the nVidia drivers.
 
Old 08-24-2005, 07:04 AM   #5
orbb
LQ Newbie
 
Registered: Jul 2005
Location: Poland
Distribution: Slackware 10.1
Posts: 24

Original Poster
Rep: Reputation: 15
i can't find readme
 
Old 08-24-2005, 07:34 AM   #6
Nylex
LQ Addict
 
Registered: Jul 2003
Location: London, UK
Distribution: Slackware
Posts: 7,464

Rep: Reputation: Disabled
How about here? It's clearly linked to on this page..
 
Old 08-27-2005, 05:42 PM   #7
orbb
LQ Newbie
 
Registered: Jul 2005
Location: Poland
Distribution: Slackware 10.1
Posts: 24

Original Poster
Rep: Reputation: 15
i did change in "device" driver nv to nvidia no effect.
here is my xorg.conf http://www.orbb.cba.pl/xorg.conf
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Driver for NVidia GeForce 4 440 Go? digsy Linux - Hardware 15 02-01-2008 11:27 AM
OpenGL problem with NVIDIA Geforce 2 on slackware 10.0 Ac1db0rN Linux - Hardware 2 01-15-2007 06:59 AM
nvidia geforce 4 mx 440 meinzorn Linux - Hardware 1 11-20-2004 03:36 AM
Nvidia Geforce 4 MX 440 tunga Linux - Hardware 3 12-30-2003 06:45 PM
Nvidia Geforce Mx-440 Pci frog-newbie Linux - Hardware 2 09-08-2003 06:41 PM


All times are GMT -5. The time now is 10:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration