LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-24-2008, 07:47 AM   #1
Vassos
Member
 
Registered: Jul 2007
Posts: 52

Rep: Reputation: 15
Nvidia geforce 2 legacy drivers problem


hey i am rtying to install a legacy driver
fora geforce 2 GT card.
I found that the compatible ones are

nvidia-kernel-legacy-71xx-71.86.04
. When i try to install the drivers i get the following mesage
[HTML]
"mpla mpla mpla unresorvable dependencies...."
nvidia-glx-legacy-71xx:
Depends: nvidia-kernel-legacy-71xx-71.86.04 but it is not installable
[/HTML]

So i found that this file is on my Synpatic list and its called "nvidia-kernel-legacy-71xx" and i installed that but i still gewt the same error log

what to doooo???
 
Old 09-28-2008, 09:07 AM   #2
jlinkels
Senior Member
 
Registered: Oct 2003
Location: Bonaire
Distribution: Debian Lenny/Squeeze/Wheezy/Sid
Posts: 4,161

Rep: Reputation: 504Reputation: 504Reputation: 504Reputation: 504Reputation: 504Reputation: 504
Apt-get install the linux-headers belonging to your kernel. Kernel headers version must have exactly the same version number as your running kernel.
Code:
uname -r
gives you this version.
Go to nvidia.com and d/l the latest legacy driver which supports your GPU. Especially if you are running kernel 2.6.26 it MUST be the latest, otherwise it won't compile.
Aa root:
Code:
sh NVIDIA-jadajada.RUN
substitute jadajada so the correct file name is called. If it fails, post back, including the error log which shows up in /var/log/. Later when I am behind another machine I can check the correct version number of that legacy driver.

jlinkels
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing legacy NVIDIA drivers 7.10 swampdog2002 Ubuntu 0 11-02-2007 09:11 AM
Problem installing Nvidia Legacy drivers on Debian sureshot324 Linux - Software 3 06-02-2007 11:22 PM
Xorg crashing with nvidia-legacy-drivers xaajjaax Linux - Desktop 3 03-16-2007 07:06 PM
GLXGEARS problem on Ubuntu, with NVidia GLX-Legacy drivers installed Interdictor Ubuntu 3 01-09-2007 12:44 PM
Nvidia Geforce drivers problem remz Linux - Software 7 07-29-2004 06:20 PM


All times are GMT -5. The time now is 08:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration