LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-03-2006, 02:36 PM   #1
shuego
LQ Newbie
 
Registered: Nov 2005
Posts: 18

Rep: Reputation: 0
nVidia driver problems...


Ok I just installed a fresh copy of Fedora core 4. I am having problems playing games(they lag alot). I need a new driver than this genaric "outofdate" driver that come with this OS. My nVidia card is a XFX nVidia GeForce 7600GS 512mb I have looked at the nVidia site for a driver but none of them seem to be the right one.. Help would be great Thank you
 
Old 12-03-2006, 03:29 PM   #2
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
there is one nvidia driver it works for all their cards on any distro (except some old ones need the legacy driver but you won't need to worry about that.) this is what you want:

http://www.nvidia.com/object/linux_d..._1.0-9629.html

This is the most recent (at this time) driver assuming you have a 32bit system. there are lots of tutorials available on how to install these drivers but if you need help let me know.

Last edited by johnson_steve; 12-03-2006 at 03:30 PM.
 
Old 12-03-2006, 05:16 PM   #3
shuego
LQ Newbie
 
Registered: Nov 2005
Posts: 18

Original Poster
Rep: Reputation: 0
I cant get the inittab thing to work.. And I still dont get how to exit X um, I can do eveything else but that -_- its been a while since ive used linux. Thank you for the help
 
Old 12-03-2006, 07:46 PM   #4
jlo_sandog
Member
 
Registered: Jul 2005
Location: USA
Distribution: F10 (x86_64)
Posts: 549

Rep: Reputation: 31
http://www.stanton-finley.net/fedora...ion_notes.html
 
Old 12-03-2006, 08:54 PM   #5
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
I don't think I ever had to mess with inittab to install the driver. what exactly are you trying to do and where did you get the instructions so I might take a look?
 
Old 12-03-2006, 09:05 PM   #6
shuego
LQ Newbie
 
Registered: Nov 2005
Posts: 18

Original Poster
Rep: Reputation: 0
when I put in init 3 its say the bash command not found stuff. its supposed to work and it isnt, more help please, thank you for the link and the help. EDIT: oh um I lookded on the nvidia site for intsructions. they have this huge thing for it and its all confusing, let me link you to it http://download.nvidia.com/XFree86/L...DME/index.html

Last edited by shuego; 12-03-2006 at 09:08 PM.
 
Old 12-04-2006, 01:24 AM   #7
johnson_steve
Senior Member
 
Registered: Apr 2005
Location: BrewCity, USA (Milwaukee, WI)
Distribution: Xubuntu 9.10, Gentoo 2.6.27 (AMD64), Darwin 9.0.0 (arm)
Posts: 1,152

Rep: Reputation: 46
init 3 and inittab are different. basically what they are getting at is to install the driver you have to shut down X and preferably get into runlevel 3 (full multiuser no X) were you loged in as root when you tried init 3? if this doesn't work there are other ways to get into runlevel 3 but, this is the easiest.
 
Old 12-04-2006, 08:24 AM   #8
shuego
LQ Newbie
 
Registered: Nov 2005
Posts: 18

Original Poster
Rep: Reputation: 0
Yes I was logged into root.
 
Old 12-04-2006, 08:36 AM   #9
shuego
LQ Newbie
 
Registered: Nov 2005
Posts: 18

Original Poster
Rep: Reputation: 0
Ok, I figured out what I was doing wrong, and i'm completely stupid -_- I was only logged into root on terminal... And not on the user root. Anyway, thank you bunches for the help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver problems computerdude Fedora 7 08-30-2006 02:55 AM
nvidia driver problems tutwabee Ubuntu 4 07-03-2006 08:50 PM
nvidia instalation problems / Sblive driver problems Colonel-1990 Linux - Software 13 02-14-2005 05:48 PM
nvidia Driver problems cappaccio Linux - Hardware 16 05-05-2003 01:47 PM
Nvidia driver problems trentk Linux - Newbie 9 03-20-2002 04:45 PM


All times are GMT -5. The time now is 03:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration