LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   nvidia driver: error api mismatch (http://www.linuxquestions.org/questions/linux-hardware-18/nvidia-driver-error-api-mismatch-498822/)

BackwardsDown 11-05-2006 10:36 AM

nvidia driver: error api mismatch
 
I am trying to install my nvidia driver from the official nvidia site, but it doenst seem to work, when I reboot my computer I get the following message:

Quote:

blabla
Error API mismatch: the NVIDIA kernel module has the version 1.0-7148 this X module has the version 1.0-8776. Please make sure that the kernel module and all NVIDIA driver components have the same version
blabla
How to fix this?

note:
Maybe I am just confusing you with this fact, but right after the installation the driver worked perfectly, it stopped working after a reboot

BackwardsDown 11-06-2006 12:24 PM

Solved!

(with: http://doc.gwos.org/index.php/Latest_Nvidia_Edgy)


All times are GMT -5. The time now is 06:26 PM.