LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-29-2009, 11:50 AM   #1
waffe
Member
 
Registered: Sep 2003
Distribution: Debian
Posts: 69

Rep: Reputation: 15
Question Nvidia 9400GT DVI-I to component adapter not working


Hi,

I am using a NVIDIA 9400GT video card on the latest Ubuntu. I believe the video card is a DVI-I port because it has the correct pin settings - http://www.playtool.com/pages/dvicompat/sldldvi.jpg

I am using this DVI to Component adapter - http://www.amazon.com/Dvi-I-To-Compo...xp_grid_pt_1_2

The adapter is marked with Y Pb Pr above the RCA jacks. So it is analog and the vido card port is DVI-I ... all is correct ...

I am connecting to a DYNEX DX-LCD22-09 TV with HDTV component cables. The TV accepts both YCbCr and YPbPr signals. When I first boot the linux box there is no signal. Then right before it auto logs in I get a picture that is all green on the right side, black everywhere else and the TV displays it is at 1280x720 60hz. Finally the screen goes blank when the machine logs in - no signal!

I have tried all combination of the adapter settings and have looked over the component input and output cables many times to insure I have it setup correctly.

Any ideas on why this is not working?

Thanks,
waffe
 
Old 05-30-2009, 12:10 PM   #2
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
I believe that card comes with a special adapter:
http://www.amazon.com/Compupack-S-Vi.../dp/B000VYJB9Q
mine came with one, and that's what I use.

It fits in the port on the very left:
http://gallery.techarena.in/showfull.php?photo=14012
 
Old 05-30-2009, 06:01 PM   #3
waffe
Member
 
Registered: Sep 2003
Distribution: Debian
Posts: 69

Original Poster
Rep: Reputation: 15
Thanks H_TeXMeX_H, that helps. What you have shown me is composite and I would rather work with component but hey its good to know there's a solution one way or another.

waffe
 
Old 05-31-2009, 10:42 AM   #4
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269Reputation: 1269
Actually it's most likely an error in the description, it's a component output, notice the red, green, and blue outputs.

Now that I've checked mine it seems to be made by Gigabyte, and only comes with Gigabyte branded nvidia cards, the one on the left here:
http://images.tomshardware.com/2005/...gt_hw_abig.jpg
 
  


Reply

Tags
adapter, component, dvi, hdtv


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia 9400GT lazlow Linux - Hardware 0 03-12-2009 04:23 PM
Nvidia 7300LT can only do 720x480 on component out xmrkite Linux - Hardware 0 01-15-2009 03:56 PM
Problems getting DVI port working with Dell D630 with docking xorg nvidia ubuntu kcorupe Linux - Desktop 0 03-27-2008 05:27 PM
Getting Nvidia DVI output working without EDID xaos5 Linux - Hardware 2 03-02-2008 10:51 AM
Mandrake 10.0, 2.6.8.1, Nvidia Card and DVI-Out not working Emp Mandriva 1 01-05-2005 02:41 PM


All times are GMT -5. The time now is 11:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration