LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 12-11-2002, 01:10 AM   #1
RKris
Member
 
Registered: May 2002
Location: UK
Distribution: Mandriva linux
Posts: 152

Rep: Reputation: 15
Exclamation Now changed the adapter to Vadem VG-469, weird problem!!!1


Hi,
Since I didn't had a Wireless notebook card for the Belkin adapter, I changed it to a Vadem VG-469 ISA pcmcia adapter.
I am trying this on RedHat 7.1
with pcmcia version 3.2.2 .
After installing the package, the Intel PCIC probe doesn't
detect anything , but when I run the pcic_probe from the cardmgr directory it detects the VAdem adapter.

PCI bridge probe: not found.
Intel PCIC probe: VAdem VG-469 found, 2 sockets.

On close look up I found that even after installing pcmcia-cs-3.2.2 the kernel logs shows
"starting pcmcia version 3.1.22"

There seems to be some conflict going on.
This is strange!

regards
Krishna
 
Old 12-11-2002, 10:29 AM   #2
RKris
Member
 
Registered: May 2002
Location: UK
Distribution: Mandriva linux
Posts: 152

Original Poster
Rep: Reputation: 15
HI,
I got the Vadem detected!!!
On the ISA adapter I put the jumper on the set1-2
and immmediately the adapter worked.
Cool
If any one has a problem , please feel free to email me.

regards
Krishna
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
REMOTE HOST IDENTIFICATION HAS CHANGED problem umeshbabu Linux - Networking 1 08-23-2005 07:29 AM
Changed window manager - GNOME problem dangerousdave Linux - Newbie 0 03-29-2005 09:06 AM
Boot problem - I changed my filesystem location Malice132 Mandriva 3 09-18-2004 09:38 PM
Weird, weird apache2 problem atheist Debian 1 09-17-2004 08:26 PM
2.6.7-1.469 fails to start init on Fedora Core 1 TheOneKEA Linux - Software 2 07-07-2004 02:33 PM


All times are GMT -5. The time now is 11:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration