LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-02-2006, 12:05 AM   #1
buus
LQ Newbie
 
Registered: Oct 2005
Location: MI
Posts: 2

Rep: Reputation: 0
noapic causes pump (dhcp init) to fail on new sempron/ati pc


I recently bought a new PC to replace my circa 1998 web server. The new PC is a Powerspec 5500 with an AMD Sempron CPU and ATI Radeon 200 chipset on an ECS RS482-M754 motherboard that can also support an Athlon64 CPU. It cost $250 after rebates from Microcenter. More details can be found at powerspec.com
Before clobbering XP Home (and invalidating the warranty) I thought I'd use Knoppix (4.0.2 with kernel 2.6.12)to see how well the new PC worked with Linux and try to backup the disk image. It booted just fine, and networking worked just fine (browsing, samba, ssh). But there were some troubling things. A single key press frequently generated multiple KeyPress events and the system's clock was twice as fast as reality. Googling turned up hints that noapic would fix these problems since I've got a 32 bit CPU. It did, however, it broke my ability to get to the network. The onboard NIC (Realtek 8100C) is recognized, and the 8139too driver module is loaded, but pump fails with the useless error message, "Operation failed". I've googled and searched this forum, but I haven't been able to find a solution or workaround to my particular problem, hence this post. I have captured output from dmesg, lspci, lsmod, as well as /etc files modified during boot, both with and without the noapic option. In both cases, I booted to runlevel 2, and loaded the ehci-hcd module so I could take full advantage of my USB 2.0 drive to capture the data and present it here. Since the blurb for this forum specifically asks for the output from lspci and dmesg, I am including lspci's output below and dmesg's output in a subsequent post. I'd be happy to provide any other data of interest.

Many thanks in advance.

Output from "lspci -vv"

0000:00:00.0 Host bridge: ATI Technologies Inc: Unknown device 5950 (rev 10)
Subsystem: ATI Technologies Inc: Unknown device 5950
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ >SERR- <PERR-
Latency: 64

0000:00:01.0 PCI bridge: ATI Technologies Inc: Unknown device 5a3f (prog-if 00 [Normal decode])
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 99
Bus: primary=00, secondary=01, subordinate=01, sec-latency=68
I/O behind bridge: 0000e000-0000efff
Memory behind bridge: fdd00000-fddfffff
Prefetchable memory behind bridge: 00000000f8000000-00000000fbf00000
BridgeCtl: Parity- SERR- NoISA- VGA+ MAbort- >Reset- FastB2B-
Capabilities: [44] #08 [a803]
Capabilities: [b0] #0d [0000]

0000:00:11.0 IDE interface: ATI Technologies Inc: Unknown device 437a (prog-if 8f [Master SecP SecO PriP PriO])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size: 0x08 (32 bytes)
Interrupt: pin A routed to IRQ 11
Region 0: I/O ports at ff00 [size=8]
Region 1: I/O ports at fe00 [size=4]
Region 2: I/O ports at fd00 [size=8]
Region 3: I/O ports at fc00 [size=4]
Region 4: I/O ports at fb00 [size=16]
Region 5: Memory at fe02f000 (32-bit, non-prefetchable) [size=512]
Capabilities: [60] Power Management version 2
Flags: PMEClk- DSI+ D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
Status: D0 PME-Enable- DSel=0 DScale=2 PME-
Capabilities: [50] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:12.0 IDE interface: ATI Technologies Inc: Unknown device 4379 (prog-if 8f [Master SecP SecO PriP PriO])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size: 0x08 (32 bytes)
Interrupt: pin A routed to IRQ 10
Region 0: I/O ports at fa00 [size=8]
Region 1: I/O ports at f900 [size=4]
Region 2: I/O ports at f800 [size=8]
Region 3: I/O ports at f700 [size=4]
Region 4: I/O ports at f600 [size=16]
Region 5: Memory at fe02e000 (32-bit, non-prefetchable) [size=512]
Capabilities: [60] Power Management version 2
Flags: PMEClk- DSI+ D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
Status: D0 PME-Enable- DSel=0 DScale=2 PME-
Capabilities: [50] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:13.0 USB Controller: ATI Technologies Inc: Unknown device 4374 (prog-if 10 [OHCI])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size: 0x10 (64 bytes)
Interrupt: pin A routed to IRQ 11
Region 0: Memory at fe02d000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [d0] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:13.1 USB Controller: ATI Technologies Inc: Unknown device 4375 (prog-if 10 [OHCI])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size: 0x10 (64 bytes)
Interrupt: pin A routed to IRQ 11
Region 0: Memory at fe02c000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [d0] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:13.2 USB Controller: ATI Technologies Inc: Unknown device 4373 (prog-if 20 [EHCI])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64, Cache Line Size: 0x10 (64 bytes)
Interrupt: pin A routed to IRQ 11
Region 0: Memory at fe02b000 (32-bit, non-prefetchable) [size=4K]
Capabilities: [dc] Power Management version 2
Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0+,D1+,D2+,D3hot+,D3cold-)
Status: D0 PME-Enable- DSel=0 DScale=0 PME-
Bridge: PM- B3+
Capabilities: [d0] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:14.0 SMBus: ATI Technologies Inc: Unknown device 4372 (rev 11)
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Region 0: I/O ports at 0400 [size=16]
Region 1: Memory at fe02a000 (32-bit, non-prefetchable) [size=1K]
Capabilities: [b0] #08 [a802]

0000:00:14.1 IDE interface: ATI Technologies Inc: Unknown device 4376 (prog-if 8a [Master SecP PriP])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64
Interrupt: pin A routed to IRQ 3
Region 0: I/O ports at <unassigned>
Region 1: I/O ports at <unassigned>
Region 2: I/O ports at <unassigned>
Region 3: I/O ports at <unassigned>
Region 4: I/O ports at f400 [size=16]
Capabilities: [70] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:14.3 ISA bridge: ATI Technologies Inc: Unknown device 4377
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle+ MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz+ UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 0

0000:00:14.4 PCI bridge: ATI Technologies Inc: Unknown device 4371 (prog-if 01 [Subtractive decode])
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop+ ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64
Bus: primary=00, secondary=02, subordinate=02, sec-latency=64
I/O behind bridge: 0000d000-0000dfff
Memory behind bridge: fde00000-fdefffff
Prefetchable memory behind bridge: fc000000-fcffffff
BridgeCtl: Parity- SERR- NoISA- VGA- MAbort- >Reset- FastB2B-

0000:00:14.5 Multimedia audio controller: ATI Technologies Inc: Unknown device 4370 (rev 02)
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B- ParErr- DEVSEL=slow >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (500ns min), Cache Line Size: 0x08 (32 bytes)
Interrupt: pin B routed to IRQ 5
Region 0: Memory at fe029000 (32-bit, non-prefetchable) [size=256]
Capabilities: [40] Message Signalled Interrupts: 64bit- Queue=0/0 Enable-
Address: 00000000 Data: 0000

0000:00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Capabilities: [80] #08 [2101]

0000:00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-

0000:00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-

0000:00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 NorthBridge
Control: I/O- Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-

0000:01:05.0 VGA compatible controller: ATI Technologies Inc: Unknown device 5954 (prog-if 00 [VGA])
Subsystem: Elitegroup Computer Systems: Unknown device 1b34
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (2000ns min), Cache Line Size: 0x08 (32 bytes)
Interrupt: pin A routed to IRQ 5
Region 0: Memory at f8000000 (32-bit, prefetchable) [size=64M]
Region 1: I/O ports at ee00 [size=256]
Region 2: Memory at fddf0000 (32-bit, non-prefetchable) [size=64K]
Capabilities: [50] Power Management version 2
Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
Status: D0 PME-Enable- DSel=0 DScale=0 PME-

0000:02:02.0 Modem: Smart Link Ltd.: Unknown device 2800 (rev 02) (prog-if 00 [Generic])
Subsystem: Smart Link Ltd.: Unknown device 2800
Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (3500ns min, 12500ns max), Cache Line Size: 0x08 (32 bytes)
Interrupt: pin A routed to IRQ 10
Region 0: Memory at fc000000 (32-bit, prefetchable) [size=16M]
Capabilities: [80] Power Management version 2
Flags: PMEClk- DSI- D1- D2- AuxCurrent=100mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
Status: D0 PME-Enable- DSel=0 DScale=0 PME-
Bridge: PM- B3+

0000:02:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
Subsystem: Elitegroup Computer Systems: Unknown device 8139
Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
Latency: 64 (8000ns min, 16000ns max)
Interrupt: pin A routed to IRQ 5
Region 0: I/O ports at de00 [size=256]
Region 1: Memory at fdeff000 (32-bit, non-prefetchable) [size=256]
Capabilities: [50] Power Management version 2
Flags: PMEClk- DSI- D1+ D2+ AuxCurrent=375mA PME(D0-,D1+,D2+,D3hot+,D3cold+)
Status: D0 PME-Enable- DSel=0 DScale=0 PME-
 
Old 01-02-2006, 12:07 AM   #2
buus
LQ Newbie
 
Registered: Oct 2005
Location: MI
Posts: 2

Original Poster
Rep: Reputation: 0
Output from dmesg

Linux version 2.6.12 (root@Knoppix) (gcc-Version 3.3.6 (Debian 1:3.3.6-7)) #2 SMP Tue Aug 9 23:20:52 CEST 2005
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000000def0000 (usable)
BIOS-e820: 000000000def0000 - 000000000def3000 (ACPI NVS)
BIOS-e820: 000000000def3000 - 000000000df00000 (ACPI data)
BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
0MB HIGHMEM available.
222MB LOWMEM available.
found SMP MP-table at 000f41b0
On node 0 totalpages: 57072
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 52976 pages, LIFO batch:31
HighMem zone: 0 pages, LIFO batch:1
DMI 2.3 present.
ACPI: RSDP (v000 RS480 ) @ 0x000f8020
ACPI: RSDT (v001 RS480 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0def3040
ACPI: FADT (v001 RS480 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0def30c0
ACPI: SSDT (v001 PTLTD POWERNOW 0x00000001 LTP 0x00000001) @ 0x0def7400
ACPI: MCFG (v001 RS480 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0def7500
ACPI: MADT (v001 RS480 AWRDACPI 0x42302e31 AWRD 0x00000000) @ 0x0def7340
ACPI: DSDT (v001 RS480 AWRDACPI 0x00001000 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x4008
ACPI: Local APIC address 0xfee00000
ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
Processor #0 15:12 APIC version 16
ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
ACPI: LAPIC_NMI (acpi_id[0x00] high edge lint[0x1])
ACPI: LAPIC_NMI (acpi_id[0x01] high edge lint[0x1])
ACPI: Skipping IOAPIC probe due to 'noapic' option.
Using ACPI for processor (LAPIC) configuration information
Intel MultiProcessor Specification v1.4
Virtual Wire compatibility mode.
OEM ID: OEM00000 Product ID: PROD00000000 APIC at: 0xFEE00000
I/O APIC #2 Version 17 at 0xFEC00000.
Enabling APIC mode: Flat. Using 1 I/O APICs
Processors: 1
Allocating PCI resources starting at 0df00000 (gap: 0df00000:d2100000)
Built 1 zonelists
Kernel command line: ramdisk_size=100000 init=/etc/init lang=us apm=power-off vga=791 initrd=minirt.gz nomce quiet BOOT_IMAGE=knoppix BOOT_IMAGE=linux 2 noapic
mapped APIC to ffffd000 (fee00000)
mapped IOAPIC to ffffc000 (fec00000)
Initializing CPU#0
PID hash table entries: 1024 (order: 10, 16384 bytes)
Detected 1801.144 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 32768 (order: 5, 131072 bytes)
Inode-cache hash table entries: 16384 (order: 4, 65536 bytes)
Memory: 220248k/228288k available (1882k kernel code, 7348k reserved, 999k data, 296k init, 0k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay loop... 3547.13 BogoMIPS (lpj=1773568)
Security Framework v1.0.0 initialized
SELinux: Disabled at boot.
Mount-cache hash table entries: 512
CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
CPU: L2 Cache: 256K (64 bytes/line)
CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000010 00000001 00000000 00000001
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
Checking for popad bug... OK.
ACPI: setting ELCR to 0200 (from 0e28)
CPU0: AMD Sempron(tm) Processor 3100+ stepping 02
Total of 1 processors activated (3547.13 BogoMIPS).
Brought up 1 CPUs
CPU0 attaching sched-domain:
domain 0: span 00000001
groups: 00000001
checking if image is initramfs...it isn't (no cpio magic); looks like an initrd
Freeing initrd memory: 845k freed
NET: Registered protocol family 16
EISA bus registered
PCI: PCI BIOS revision 3.00 entry at 0xfab10, last bus=2
PCI: Using configuration type 1
mtrr: v2.0 (20020519)
ACPI: Subsystem revision 20050309
ACPI-0352: *** Error: Looking up [\_SB_.PCI0.LPC0.LNK0] in namespace, AE_NOT_FOUND
search_node cdec7920 start_node cdec7920 return_node 00000000
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
PCI: Ignoring BAR0-3 of IDE controller 0000:00:14.1
Boot video device is 0000:01:05.0
PCI: Transparent bridge - 0000:00:14.4
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
ACPI: PCI Interrupt Link [LNKA] (IRQs *3 4 5 6 7 10 11)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 *5 6 7 10 11)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 10 11) *0, disabled.
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 10 *11)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11) *0, disabled.
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11) *0, disabled.
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 *10 11)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 10 *11)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P2P_._PRT]
ACPI-0352: *** Error: Looking up [\_SB_.PCI0.LPC0.LNK0] in namespace, AE_NOT_FOUND
search_node cdec7920 start_node cdec7920 return_node 00000000
ACPI-1138: *** Error: Method execution failed [\_SB_.PCI0.P2P_._PRT] (Node cdec78e0), AE_NOT_FOUND
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 12 devices
PnPBIOS: Disabled by ACPI PNP
SCSI subsystem initialized
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
pnp: 00:00: ioport range 0x140-0x15f has been reserved
pnp: 00:00: ioport range 0x228-0x22f has been reserved
pnp: 00:00: ioport range 0x4d6-0x4d6 has been reserved
pnp: 00:00: ioport range 0xc00-0xc01 has been reserved
pnp: 00:00: ioport range 0xc14-0xc14 has been reserved
pnp: 00:00: ioport range 0xc50-0xc52 has been reserved
pnp: 00:00: ioport range 0xc6c-0xc6d has been reserved
pnp: 00:00: ioport range 0xc6f-0xc6f has been reserved
audit: initializing netlink socket (disabled)
audit(1136094709.955:0): initialized
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
vesafb: framebuffer at 0xf8000000, mapped to 0xce880000, using 3072k, total 32768k
vesafb: mode is 1024x768x16, linelength=2048, pages=20
vesafb: protected mode interface info at c000:5532
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
Console: switching to colour frame buffer device 128x48
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
floppy0: no floppy controllers found
RAMDISK driver initialized: 16 RAM disks of 100000K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ATIIXP: IDE controller at PCI slot 0000:00:14.1
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 3
PCI: setting IRQ 3 as level-triggered
ACPI: PCI Interrupt 0000:00:14.1[A] -> Link [LNKA] -> GSI 3 (level, low) -> IRQ 3
ATIIXP: chipset revision 0
ATIIXP: not 100% native mode: will probe irqs later
ide0: BM-DMA at 0xf400-0xf407, BIOS settings: hdaio, hdbio
ide1: BM-DMA at 0xf408-0xf40f, BIOS settings: hdcio, hddio
Probing IDE interface ide0...
hda: ST380011A, ATA DISK drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
Probing IDE interface ide1...
hdd: LITE-ON CD-RW SOHR-5239S, ATAPI CD/DVD-ROM drive
ide1 at 0x170-0x177,0x376 on irq 15
Probing IDE interface ide2...
Probing IDE interface ide3...
Probing IDE interface ide4...
Probing IDE interface ide5...
hda: max request size: 1024KiB
hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=16383/255/63
hda: cache flushes supported
hda: hda1 hda2
hdd: ATAPI 52X CD-ROM CD-R/RW drive, 1536kB Cache
Uniform CD-ROM driver Revision: 3.20
libata version 1.11 loaded.
sata_sil version 0.9
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:11.0[A] -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
ata1: SATA max UDMA/100 cmd 0xCE804080 ctl 0xCE80408A bmdma 0xCE804000 irq 11
ata2: SATA max UDMA/100 cmd 0xCE8040C0 ctl 0xCE8040CA bmdma 0xCE804008 irq 11
ata1: no device found (phy stat 00000000)
scsi0 : sata_sil
ata2: no device found (phy stat 00000000)
scsi1 : sata_sil
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 10
PCI: setting IRQ 10 as level-triggered
ACPI: PCI Interrupt 0000:00:12.0[A] -> Link [LNKG] -> GSI 10 (level, low) -> IRQ 10
ata3: SATA max UDMA/100 cmd 0xCE806080 ctl 0xCE80608A bmdma 0xCE806000 irq 10
ata4: SATA max UDMA/100 cmd 0xCE8060C0 ctl 0xCE8060CA bmdma 0xCE806008 irq 10
ata3: no device found (phy stat 00000000)
scsi2 : sata_sil
ata4: no device found (phy stat 00000000)
scsi3 : sata_sil
mice: PS/2 mouse device common for all mice
EISA: Probing bus 0 at eisa.0
Cannot allocate resource for EISA slot 4
EISA: Detected 0 cards.
NET: Registered protocol family 2
IP: routing cache hash table of 1024 buckets, 16Kbytes
TCP established hash table entries: 8192 (order: 5, 131072 bytes)
TCP bind hash table entries: 8192 (order: 4, 98304 bytes)
TCP: Hash tables configured (established 8192 bind 8192)
NET: Registered protocol family 1
NET: Registered protocol family 15
ACPI wakeup devices:
PCI0 USB0 USB1 USB2 AUDO MODM PCE2 PCE3 PCE4 PCE5 PCE6 PCE7 PCE8 P2P UAR1 PS2M PS2K
ACPI: (supports S0 S3 S4 S4bios S5)
RAMDISK: Compressed image found at block 0
VFS: Mounted root (ext2 filesystem).
input: AT Translated Set 2 keyboard on isa0060/serio0
seagate: ST0x/TMC-8xx not detected.
Failed initialization of WD-7000 SCSI card!
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.2
ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:13.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.0: PCI device 1002:4374 (ATI Technologies Inc)
ohci_hcd 0000:00:13.0: new USB bus registered, assigned bus number 1
ohci_hcd 0000:00:13.0: irq 11, io mem 0xfe02d000
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 4 ports detected
ACPI: PCI Interrupt 0000:00:13.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ohci_hcd 0000:00:13.1: PCI device 1002:4375 (ATI Technologies Inc)
ohci_hcd 0000:00:13.1: new USB bus registered, assigned bus number 2
ohci_hcd 0000:00:13.1: irq 11, io mem 0xfe02c000
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 4 ports detected
Initializing USB Mass Storage driver...
usbcore: registered new driver usb-storage
USB Mass Storage support registered.
ieee1394: Initialized config rom entry `ip1394'
sbp2: $Rev: 1219 $ Ben Collins <bcollins@debian.org>
ieee1394: sbp2: Driver forced to serialize I/O (serialize_io = 1)
input: ImExPS/2 Generic Explorer Mouse on isa0060/serio1
Unable to identify CD-ROM format.
VFS: Can't find an ext2 filesystem on dev hda.
FAT: invalid media value (0xea)
VFS: Can't find a valid FAT filesystem on dev hda.
ISO 9660 Extensions: Microsoft Joliet Level 3
ISO 9660 Extensions: RRIP_1991A
cloop: Initializing cloop v2.02
cloop: loaded (max 8 devices)
cloop: /cdrom/KNOPPIX/KNOPPIX: 30344 blocks, 65536 bytes/block, largest block is 65552 bytes.
ISO 9660 Extensions: RRIP_1991A
Registering unionfs 20050921-1517
Freeing unused kernel memory: 296k freed
Real Time Clock Driver v1.12
spurious 8259A interrupt: IRQ7.
ACPI: Power Button (FF) [PWRF]
ACPI: Fan [FAN] (on)
ACPI: Thermal Zone [THRM] (40 C)
Linux Kernel Card Services
options: [pci] [cardbus] [pm]
usbcore: registered new driver hiddev
usbcore: registered new driver usbhid
drivers/usb/input/hid-core.c: v2.01:USB HID core driver
Serial: 8250/16550 driver $Revision: 1.90 $ 14 ports, IRQ sharing disabled
ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
parport: PnPBIOS parport detected.
parport0: PC-style at 0x378, irq 7 [PCSPP]
8139too Fast Ethernet driver 0.9.27
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
PCI: setting IRQ 5 as level-triggered
ACPI: PCI Interrupt 0000:02:05.0[A] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
eth0: RealTek RTL8139 at 0xce864000, 00:14:2a:88:a0:f3, IRQ 5
eth0: Identified 8139 chip type 'RTL-8100B/8139D'
ACPI: PCI Interrupt 0000:00:14.5[B] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
NTFS driver 2.1.22 [Flags: R/W MODULE].
NTFS volume version 3.1.
eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
NET: Registered protocol family 17
irq 10: nobody cared!
[<c013a63e>] __report_bad_irq+0x22/0x78
[<c013a6fc>] note_interrupt+0x4c/0x78
[<c013a254>] __do_IRQ+0x104/0x10c
[<c0105601>] do_IRQ+0x19/0x24
[<c0103f2a>] common_interrupt+0x1a/0x20
[<c0101020>] default_idle+0x0/0x2c
[<c0101043>] default_idle+0x23/0x2c
[<c01010e2>] cpu_idle+0x62/0x74
[<c03d4830>] start_kernel+0x18c/0x1c0
handlers:
[<c0258bec>] (ata_interrupt+0x0/0x100)
Disabling IRQ #10
ACPI: PCI Interrupt 0000:00:13.2[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
ehci_hcd 0000:00:13.2: PCI device 1002:4373 (ATI Technologies Inc)
ehci_hcd 0000:00:13.2: new USB bus registered, assigned bus number 3
ehci_hcd 0000:00:13.2: irq 11, io mem 0xfe02b000
ehci_hcd 0000:00:13.2: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 8 ports detected
usb 3-1: new high speed USB device using ehci_hcd and address 2
scsi4 : SCSI emulation for USB Mass Storage devices
usb-storage: device found at 2
usb-storage: waiting for device to settle before scanning
Vendor: HDS72252 Model: 5VLAT80 Rev: 0 0
Type: Direct-Access ANSI SCSI revision: 00
SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)
sda: assuming drive cache: write through
SCSI device sda: 488397168 512-byte hdwr sectors (250059 MB)
sda: assuming drive cache: write through
sda: sda1 sda2 sda3 sda4 < sda5 >
Attached scsi disk sda at scsi4, channel 0, id 0, lun 0
usb-storage: device scan complete
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dhcp broke, pump fails? ulaoulao Linux - Networking 1 12-03-2004 08:33 PM
Problems with DHCP or PUMP lappen Linux - Networking 4 10-02-2004 01:44 PM
How to start/stop DHCP/PUMP Fernandoch Linux - Networking 0 04-07-2004 12:44 AM
fedora: fail depndencies: modules-init-tools arpi Linux - General 0 03-24-2004 09:39 PM
dhcp-pump-ifup not doing everything right madhatter Linux - Networking 0 10-01-2001 03:53 PM


All times are GMT -5. The time now is 09:36 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration