LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-30-2007, 01:00 PM   #1
Frank Soranno
Member
 
Registered: Jun 2005
Location: Scranton, Pa. USA
Distribution: Debian
Posts: 230

Rep: Reputation: 30
"No volume control GStreamer plugins and/or devices found"


Just installed new AMD Sempron 3000+ with Abit NF-M2S and can't get any sound, I have tried to use "alsaconf" and got this;

debian:~# alsaconf
Unloading ALSA sound driver modules: snd-opl3-lib snd-hwdep snd-cs4231-lib snd-mpu401-uart snd-pcm-oss snd-mixer-oss snd-pcm snd-page-alloc snd-seq-dummy snd-seq-oss snd-seq-midi snd-seq-midi-event snd-seq snd-timer snd-rawmidi snd-seq-device (failed: modules still loaded: snd-opl3-lib snd-hwdep snd-cs4231-lib snd-pcm-oss snd-mixer-oss snd-pcm snd-page-alloc snd-mpu401-uart snd-timer snd-rawmidi snd-seq-device).
Building card database...
Probing legacy cards.. This may take a few minutes..
Probing: opl3sa2 : FOUND!!

yet no sound, I went to my volume control and got this "No volume control GStreamer plugins and/or devices found"
"RESOLVED" Just installed "SBT-SP6C 5.1 PCI" sound card and it work out of the box.

Last edited by Frank Soranno; 04-01-2007 at 07:41 AM.
 
Old 03-30-2007, 02:18 PM   #2
angryfirelord
Member
 
Registered: Dec 2005
Posts: 495

Rep: Reputation: 57
Sounds stupid, but did you try increasing the master & pcm volumes through alsamixer?

If that doesn't work, check to make sure that gstreamer0.10-alsa & gstreamer0.10-plugins-base are installed (or any other gstreamer plugins that seem essential).
 
Old 01-20-2009, 11:21 AM   #3
angelosbg
LQ Newbie
 
Registered: Jan 2009
Posts: 10

Rep: Reputation: 0
how do I install these plugins?I have the same problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-volume-control "Sorry, no mixer elements and/or devices found" [KIA]aze Linux - Newbie 1 06-24-2010 03:14 PM
No volume control elements and/or devices found Hannah Linux - Newbie 7 05-01-2008 03:53 PM
no gStreamer plugins and or devices found unisol Ubuntu 3 06-19-2006 06:24 AM
No volume control elements and/or devices found karnaf Linux - Hardware 4 04-13-2006 11:06 AM
"The volume control did not find any elements and/or devices to controll" Redeyes_Gambit Linux - Software 1 11-26-2005 06:04 PM


All times are GMT -5. The time now is 10:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration