LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-20-2009, 01:08 AM   #1
TechHawk
LQ Newbie
 
Registered: May 2004
Location: Ontario, Canada
Distribution: Fedora Core 2
Posts: 28

Rep: Reputation: 15
no sound with ubuntu 9.04 and asus p5qpl-vm motherboard


Hi, I have the linux drivers on my drivers CD for my motherboard. The drivers are:
/home/sjia/Desktop/LinuxDrivers/Audio/alsa-1.0.18rc3
I think they are installed but I do not know where to look.
I do not know what to do next.
Your help is greatly appreciated.
 
Old 07-20-2009, 01:13 AM   #2
micxz
Senior Member
 
Registered: Sep 2002
Location: CA
Distribution: openSuSE, Cent OS, Slackware
Posts: 1,131

Rep: Reputation: 75
I wouldn't give up but:
http://www.ubuntuhcl.org/browse/prod...qpl-vm?id=6921
 
Old 07-20-2009, 04:57 PM   #3
TechHawk
LQ Newbie
 
Registered: May 2004
Location: Ontario, Canada
Distribution: Fedora Core 2
Posts: 28

Original Poster
Rep: Reputation: 15
Is it because of a ubuntu 9.04 bug and how long does it take to fix a bug? Do I need somehow to contact ubuntu?
I think I will install my sound card but it is older than my motherboards sound card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound on ASUS M2N-E motherboard under Ubuntu chevalier Linux - Newbie 9 11-06-2007 02:25 PM
sound problem - asus a8n-vm motherboard lakshminarayan Linux - Hardware 9 07-11-2006 09:26 AM
No sound on Asus A7V600 motherboard breakolami Linux - Hardware 1 05-28-2004 09:22 AM
No sound in Asus A7V266-MX motherboard with Slackware 9.1 rsamurti Slackware - Installation 2 05-03-2004 11:21 PM
No sound with ASUS P4S8X-X motherboard pealmeid Linux - Hardware 9 09-21-2003 07:04 PM


All times are GMT -5. The time now is 05:57 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration