LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 08-24-2004, 10:27 PM   #1
thundurstruck
LQ Newbie
 
Registered: Aug 2004
Distribution: SUSE 9.1
Posts: 7

Rep: Reputation: 0
No sound with SuSE 9.1, Crystal CS4205 Dell Inspiron 8200


Hello all,

I've recently installed SuSE 9.1 on my Dell Inspiron 8200 (specs below). Everything works great except for the fact that I have no sound. The chipset is a Crystal Audio CS4205. SuSE's YaST automatically recognized it as CAM AC'97 Audio Controller but this doesn't work. When I delete it and autoconfigure again it give me an IRQ error. Does anyone else have a similiar problem with this particular chipset? Any help will be greatly appreciated.

Thanks!!
 
Old 08-24-2004, 10:48 PM   #2
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
What happens when you open kamix as a normal user? Does it load with a red x ("disabled" icon) on top of it?
I have recently run into a strange but simple sound issue: kamix and sound programs won't work properly. I found out that they were pointing to non-existing devices, such as /dev/mixer. I edited them to /dev/mixer0 and everything worked.
 
Old 08-25-2004, 07:57 AM   #3
thundurstruck
LQ Newbie
 
Registered: Aug 2004
Distribution: SUSE 9.1
Posts: 7

Original Poster
Rep: Reputation: 0
kamix does not run when I try to start it from the command line. I get the following

kamix: error while loading shared libraries: libasound.so.2: cannot open shared object file: No such file or directory

XMMS gives the following error upon trying to play a sound file:

Please check that:
Your soundcard is configured properly
You have the correct output pluggin selected
No other program is blocking the soundcard

Thanks
 
Old 08-25-2004, 08:18 AM   #4
bruno buys
Senior Member
 
Registered: Sep 2003
Location: Rio
Distribution: Debian
Posts: 1,509

Rep: Reputation: 46
Hmmm... I'm confused. I had no error like your first one (libasound...) but I did saw the xmms error. Guess its a generic error message.
Did you try to use other sound output plugin in xmms? You can Control+P to choosed preferences and change the output plugin.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack on Dell Inspiron 8200 mattp Linux - Laptop and Netbook 8 01-26-2005 06:35 AM
DELL 8200 Inspiron Owners over here... dzt Linux - Laptop and Netbook 52 04-02-2004 05:50 PM
Crystal Audio Inspiron 8200 HELP!! JFranks0987 Linux - Laptop and Netbook 1 02-06-2004 11:42 AM
Help with Dell TrueMobile 1100 wlan adapter on Dell inspiron 8200 with suse8.1 simpson75us Linux - Laptop and Netbook 0 08-11-2003 11:34 AM
Dell Inspiron 8200 gendreau Linux - Software 1 05-17-2003 07:18 PM


All times are GMT -5. The time now is 08:41 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration