LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-13-2006, 01:11 PM   #1
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Rep: Reputation: 0
Angry No sound: No volume control elements and/or devices found


I've just went form windows 98se to fedora core 4 and i'm havin some trouble. When the computer boots up I get a message that says "Error: No volume control elements and/or devices found."

The speakers are plugged in and i've tried putting them in different places. still doesnt work. please help. Thanx.
 
Old 02-13-2006, 01:43 PM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 60
Do you have alsa installed. If not read up on it a little ... get alsa-base, tools, and utils.
 
Old 02-18-2006, 04:57 PM   #3
edo1017
LQ Newbie
 
Registered: Feb 2006
Location: G-Town
Distribution: Ubuntu 7.04
Posts: 18

Original Poster
Rep: Reputation: 0
thanks

thank you for your quick response. im doin some reading now. ill tell u how it turns out.
 
  


Reply

Tags
sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No volume control elements and/or devices found karnaf Linux - Hardware 4 04-13-2006 11:06 AM
No volume control elements and/or devices found. pgte3 Linux - Newbie 3 12-30-2005 05:48 PM
"The volume control did not find any elements and/or devices to controll" Redeyes_Gambit Linux - Software 1 11-26-2005 06:04 PM
gnome audio error: "Sorry, no mixer elements and/or devices found" dexim Linux - Software 1 11-23-2005 09:41 PM
No mixer elements and/or devices found. Works only as root! titan_pi8 Linux - Newbie 2 04-30-2005 06:51 AM


All times are GMT -5. The time now is 09:04 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration