Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 11-01-2003, 03:54 PM   #1
LQ Newbie
Registered: Oct 2003
Posts: 9

Rep: Reputation: 0
No sound in Mandrake v9.1 - Soundcard Detected


I have now installed "Linux Mandrake v9.1", but I have no sound on my system. The soundcard is fully detected and "sound" is 'on' in the Mandrake Controlcenter?! I am pretty new to this, so I have searched in the forums, and I found out that it woud be a good idea to do a "lspci -v" in console, so I did. Here is what I got from it:

0:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 PCI Audio Accelerator (rev a0)
Subsystem: FIRST INTERNATIONAL Computer Inc: Unknown device 2440
Flags: bus master, medium devsel, latency 173, IRQ 5
I/O ports at 1c00 [size=256]
I/O ports at 1800 [size=128]
Capabilities: [48] Power Management version 2

I should work, but when I play music etc. then there's still no sound?

Old 11-01-2003, 04:15 PM   #2
LQ Addict
Registered: Aug 2003
Location: New York, NY
Distribution: gentoo, gentooPPC
Posts: 1,661

Rep: Reputation: 48
have you tried turning up the volume? Mandrake mutes everything by default. Open Aumix (KDE menu->multimedia->sound->aumix) and turn up everything that's there.
Old 11-01-2003, 04:26 PM   #3
LQ Newbie
Registered: Oct 2003
Posts: 9

Original Poster
Rep: Reputation: 0
Crap... Stupid mistake...

Thank you for the fast answer...

Well everything is new to me... = did not know about AUMIX = sound working ...

That was a dumb mistake....




Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
another problem: soundcard detected but can't hear any sound gry-HuhuY5 Linux - Laptop and Netbook 11 01-14-2006 11:25 PM
No soundcard detected sambitnayak Linux - Hardware 1 04-21-2005 02:31 PM
How can Soundcard be detected? mir_sheely Linux - Hardware 104 09-11-2004 01:03 PM
RH 9 Soundcard detected; sound w/ xine, mplayer; none w/ xmms, cd player johnsandidge Linux - Newbie 0 08-09-2003 09:42 PM
Soundcard not being detected jon_k Linux - Software 1 08-05-2003 06:40 AM

All times are GMT -5. The time now is 02:07 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration