LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   No sound coming from my sound blaster audigy 2 ZS platinum sound card (http://www.linuxquestions.org/questions/linux-hardware-18/no-sound-coming-from-my-sound-blaster-audigy-2-zs-platinum-sound-card-350860/)

msab 08-07-2005 12:29 PM

No sound coming from my sound blaster audigy 2 ZS platinum sound card
 
It says that it has my drivers and is working fine but when i try to play the test/sample sound i can't hear anything. Can anybody help? It's a failry expensive sound card and i want to use it!

Thetargos 08-07-2005 01:15 PM

What distribution do you have? Have you adjusted the volume? Try alsamixer rather than the GNOME or KDE GUI mixers.

msab 08-09-2005 08:55 PM

i'm using fedora core 4

JediDB 08-09-2005 08:56 PM

Hi,

You may just need to find the analoge/digital slider on the alsamixer and turn than on/off by pressing the 'M' key.

Hope that helps.

sonicabuse 10-08-2006 02:18 AM

I am new to linux myself ( just installed Linux 10/07/2006 ). I am also expieriencing the same problem with Fedora Core 4. I read the posts here that suggested opening the aslamixer and adjusting the digital/analog switch. The only problem that presents for me is I don't know where to find the aslamixer. Like I said, I am very new to Linux so any help will be greatly appreciated.
:newbie:

proteus2002 10-08-2006 06:29 AM

you can find alsa packet here
(www).(alsa-project).(org)

Thetargos 10-08-2006 06:43 PM

Quote:

Originally Posted by sonicabuse
I am new to linux myself ( just installed Linux 10/07/2006 ). I am also expieriencing the same problem with Fedora Core 4. I read the posts here that suggested opening the aslamixer and adjusting the digital/analog switch. The only problem that presents for me is I don't know where to find the aslamixer. Like I said, I am very new to Linux so any help will be greatly appreciated.
:newbie:

No matter what your Desktop Environment is, you can always open a Terminal/Console (or Konsole) window and simply type in it 'alsamixer', like a command. This'll bring up a GUI with some bars and stuff... To read the help, press F2, and then you can procede to change the volumes for playback, capture of all with F3 through F5, respectively. You close the program with the [ESC] key.

sonicabuse 10-08-2006 07:58 PM

Thank you that helps alot. :D

qbnronin 01-16-2008 04:20 PM

Thank you JediDB
 
Quote:

Originally Posted by JediDB (Post 1791412)
Hi,

You may just need to find the analoge/digital slider on the alsamixer and turn than on/off by pressing the 'M' key.

Hope that helps.

I had the same issue and the switching "on" of the Analog/Digital worked. Except that in my GUI it was an option in the "Switches" Tab.

Thanks JediDB, may the Linux force be with you.

Terry Bruce 12-05-2010 05:10 AM

Audigy 2 ZS Sound Problem
 
Many thanks to JediDB for helping me out with my 'No Sound' problem that I had with my Audigy 2 ZS, the answer was so simple, as they so often are, and that was to enter the 'alsamixer' and switch off the 'Audigy Analog/Digital Output Switch'. Something is obviously not quite right there as I would have thought this should be on, anyway thanks for that.

Regards Terry Bruce.


All times are GMT -5. The time now is 10:54 AM.