LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 02-05-2006, 04:40 PM   #1
kylenewton
LQ Newbie
 
Registered: Jul 2005
Location: BC, Canada
Distribution: Kubuntu
Posts: 9

Rep: Reputation: 0
no sda* in /dev ,trouble with flash rom


Heyall.

I'm having a little trouble mounting my flash rom. I have hda* in /dev but no sda* which is leaving me with no way to mount my flash rom. Or at least no way I know how. Hopefully there's a quick fix? I've tried playing around in my /etc/fstab by adding the line
/dev/sda1 /mnt/usb_flash vfat rw,noauto,users,umask=0 0 0
and then rebooted and still no luck.

Thanks in advance.

[edit]

Oh yes, maybe I should specify. I have no GUI. It's all terminal. And, of course, the machine is local. It's sitting right in front of me.

Last edited by kylenewton; 02-05-2006 at 05:00 PM.
 
Old 02-05-2006, 05:00 PM   #2
teckk
Senior Member
 
Registered: Oct 2004
Distribution: FreeBSD Arch
Posts: 1,773

Rep: Reputation: 197Reputation: 197
Stick your USB drive into a port.
Then run dmesg and see where it is sitting.
Then mount it something like this for example as root.

Code:
mount -t msdosfs /dev/sda1 /home/<user>/mounting point
or something similar.

http://linuxcommand.org/man_pages/mount8.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 2 12-24-2005 08:16 AM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 1 12-24-2005 05:25 AM
when i mount my USB Flash Drive A Messenge has come that mount: can't find /dev/sda/h feda82 Red Hat 2 12-24-2005 03:15 AM
USB Compact flash card reader hotplug creates /dev/sda but no /dev/sda1 -Mandrake 9.1 bibinono Linux - Hardware 2 08-11-2003 10:37 AM


All times are GMT -5. The time now is 11:53 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration