LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 09-17-2006, 09:55 AM   #1
nixonfamilyusa
LQ Newbie
 
Registered: Jul 2006
Location: USA - MAINE
Distribution: Ubuntu, Ark Linux
Posts: 25

Rep: Reputation: 15
No PCMCIA Controller Detected


Hi,
firstly i read through all the similar posts hunting for info but have not found anything that will fix my problem.
Secondly i have not included output of lspci and dmesg as that machine has no internet access yet and later on today i will output it to a text file and copy it to a memory stick and paste it here.
Thirdly please bear with me i am a newbie still (around a year working on different distros)

I have just installed freespire 1.0.13 on my laptop (Dell latitude cpx)
my network card is a microsoft (yuck) MN-520 which uses prism or orinoco drivers
I have used this card and this laptop with lindows, linspire 4.5, suse 9.3, mepis lite, and up until yesterday was using it with Ark linux and the card works great and is always recognized by the system.
In freespire the card is not recognized.
If I look in the control center it says 'no pcmcia controller detected' however if i look in pci(in control center info) it says texas instruments card bus.
if i go to shell and type pccardctl status (pcmciautils now no more cardctl) it comes up with 0 and 0 for each pcmcia slot.
pccardctl info shows a mn-520 in slot 1
ifconfig shows lo only however if i go to /etc/init.d and restart networking (sudo networking restart) and then type ifconfig -a it comes up with lo and sit0 if i try ifconfig sit0 up it comes up but on trying to open network connection manager it still shows no interface and pcmcia is still not recognized

i tried to configure the ip using ifconfig but it doesnt send or recieve packets.

any ideas
 
Old 09-17-2006, 07:46 PM   #2
nixonfamilyusa
LQ Newbie
 
Registered: Jul 2006
Location: USA - MAINE
Distribution: Ubuntu, Ark Linux
Posts: 25

Original Poster
Rep: Reputation: 15
More Info

Thanks all for being patient with a newbie.
Here is some more info on my particular problem.

Kernel version from uname -r (freespire 2.6.14-gratis)

output from lspci
susan@Laptop:~$ lspci
0000:00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
0000:00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
0000:00:03.0 CardBus bridge: Texas Instruments PCI1225 (rev 01)
0000:00:03.1 CardBus bridge: Texas Instruments PCI1225 (rev 01)
0000:00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 03)
0000:00:08.0 Multimedia audio controller: ESS Technology ES1978 Maestro 2E (rev 10)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility P/M AGP 2x (rev 64)
susan@Laptop:~$

output from pccardctl
susan@Laptop:~$ pccardctl status
Socket 0:
no card
Socket 1:
no card
susan@Laptop:~$

susan@Laptop:~$ pccardctl info
PRODID_1="3Com"
PRODID_2="3CXM/3CCM556"
PRODID_3="Megahertz 56K Cell/Telephony Modem"
PRODID_4=""
MANFID=0101,0034
FUNCID=2
PRODID_1="Microsoft"
PRODID_2="Wireless Notebook Adapter MN-520"
PRODID_3=""
PRODID_4="1.0.3"
MANFID=02d2,0001
FUNCID=6
susan@Laptop:~$


output from ifconfig

susan@Laptop:~$ ifconfig -a
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1474 errors:0 dropped:0 overruns:0 frame:0
TX packets:1474 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:117852 (115.0 KiB) TX bytes:117852 (115.0 KiB)

sit0 Link encap:IPv6-in-IPv4
NOARP MTU:1480 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

wlan0 Link encap:Ethernet HWaddr 00:00:00:00:00:00
BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)
Interrupt:4 Base address:0x100

susan@Laptop:~$

The Kde control center (under info and pcmcia) still says no pcmcia controller found and if i try to ifconfig wlan0 up it says no device found -any ideas on this issue would be more than appreciated
 
Old 09-17-2006, 07:48 PM   #3
nixonfamilyusa
LQ Newbie
 
Registered: Jul 2006
Location: USA - MAINE
Distribution: Ubuntu, Ark Linux
Posts: 25

Original Poster
Rep: Reputation: 15
output from dmesg

this is fairly large so i posted it seperately.


susan@Laptop:~$ dmesg
79576.652000] PIIX4 devres B PIO at 00e0-00e7
[17179576.652000] PIIX4 devres C PIO at 0850-085f
[17179576.652000] Boot video device is 0000:01:00.0
[17179576.652000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
[17179576.788000] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[17179576.792000] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 *5 6 7 9 10 11 12 14 15)
[17179576.792000] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
[17179576.792000] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
[17179576.792000] ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGP_._PRT]
[17179576.796000] ACPI: Power Resource [PADA] (on)
[17179576.796000] Linux Plug and Play Support v0.97 (c) Adam Belay
[17179576.796000] pnp: PnP ACPI init
[17179576.916000] pnp: PnP ACPI: found 14 devices
[17179576.916000] PnPBIOS: Disabled by ACPI PNP
[17179576.916000] SCSI subsystem initialized
[17179576.916000] PCI: Using ACPI for IRQ routing
[17179576.916000] PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
[17179576.940000] pnp: 00:01: ioport range 0x4d0-0x4d1 has been reserved
[17179576.940000] pnp: 00:01: ioport range 0x800-0x805 could not be reserved
[17179576.940000] pnp: 00:01: ioport range 0x808-0x80f could not be reserved
[17179576.940000] pnp: 00:02: ioport range 0x806-0x807 has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x850-0x853 has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x856-0x85f has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x810-0x83f has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x840-0x84f has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x600-0x67f has been reserved
[17179576.940000] pnp: 00:02: ioport range 0x680-0x6ff has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf000-0xf0fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf100-0xf1fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf200-0xf2fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf400-0xf4fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf500-0xf5fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf600-0xf6fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf800-0xf8fe has been reserved
[17179576.940000] pnp: 00:03: ioport range 0xf900-0xf9fe has been reserved
[17179576.940000] pnp: 00:08: ioport range 0x3f0-0x3f1 has been reserved
[17179576.940000] PCI: Bridge: 0000:00:01.0
[17179576.940000] IO window: e000-efff
[17179576.940000] MEM window: fc000000-feffffff
[17179576.940000] PREFETCH window: 28000000-280fffff
[17179576.940000] PCI: Bus 2, cardbus bridge: 0000:00:03.0
[17179576.940000] IO window: 00001000-000010ff
[17179576.940000] IO window: 00001400-000014ff
[17179576.940000] PREFETCH window: 20000000-21ffffff
[17179576.940000] MEM window: 22000000-23ffffff
[17179576.940000] PCI: Bus 6, cardbus bridge: 0000:00:03.1
[17179576.940000] IO window: 00001800-000018ff
[17179576.940000] IO window: 00001c00-00001cff
[17179576.940000] PREFETCH window: 24000000-25ffffff
[17179576.940000] MEM window: 26000000-27ffffff
[17179576.940000] PCI: Enabling device 0000:00:03.0 (0000 -> 0003)
[17179576.940000] ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
[17179576.940000] PCI: setting IRQ 11 as level-triggered
[17179576.940000] ACPI: PCI Interrupt 0000:00:03.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ11
[17179576.940000] PCI: Enabling device 0000:00:03.1 (0000 -> 0003)
[17179576.940000] ACPI: PCI Interrupt 0000:00:03.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ11
[17179576.944000] Simple Boot Flag at 0x79 set to 0x1
[17179576.944000] audit: initializing netlink socket (disabled)
[17179576.944000] audit(1158524113.944:1): initialized
[17179576.944000] Total HugeTLB memory allocated, 0
[17179576.944000] VFS: Disk quotas dquot_6.5.1
[17179576.944000] Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
[17179576.944000] Initializing Cryptographic API
[17179576.944000] Limiting direct PCI/PCI transfers.
[17179576.944000] vesafb: framebuffer at 0xfd000000, mapped to 0xc8880000, using 2400k, total 8128k
[17179576.944000] vesafb: mode is 640x480x16, linelength=1280, pages=11
[17179576.944000] vesafb: protected mode interface info at c000:5044
[17179576.944000] vesafb: scrolling: redraw
[17179576.944000] vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
[17179576.944000] vesafb: Mode is VGA compatible
[17179576.944000] bootsplash: scanning last 2MB of initrd for signature
[17179576.960000] bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 44257 bytes,<6>...found (640x480, 44113 bytes, v3).
[17179577.184000] Console: switching to colour frame buffer device 80x30
[17179577.184000] fb0: VESA VGA frame buffer device
[17179577.188000] vga16fb: initializing
[17179577.188000] vga16fb: mapped to 0xc00a0000
[17179577.188000] fb1: VGA16 VGA frame buffer device
[17179577.188000] isapnp: Scanning for PnP cards...
[17179577.496000] isapnp: No Plug & Play device found
[17179577.556000] PNP: PS/2 Controller [PNP0303:KBC,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[17179577.584000] serio: i8042 AUX port at 0x60,0x64 irq 12
[17179577.596000] serio: i8042 KBD port at 0x60,0x64 irq 1
[17179577.608000] io scheduler noop registered
[17179577.620000] io scheduler anticipatory registered
[17179577.632000] io scheduler deadline registered
[17179577.640000] io scheduler cfq registered
[17179577.652000] Floppy drive(s): fd0 is 1.44M
[17179577.680000] FDC 0 is a post-1991 82077
[17179577.696000] RAMDISK driver initialized: 16 RAM disks of 35392K size 1024 blocksize
[17179577.716000] Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
[17179577.728000] ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
[17179577.748000] PIIX4: IDE controller at PCI slot 0000:00:07.1
[17179577.760000] PIIX4: chipset revision 1
[17179577.772000] PIIX4: not 100% native mode: will probe irqs later
[17179577.784000] ide0: BM-DMA at 0x0860-0x0867, BIOS settings: hda:DMA, hdb:pio
[17179577.804000] ide1: BM-DMA at 0x0868-0x086f, BIOS settings: hdc:DMA, hdd:pio
[17179577.828000] Probing IDE interface ide0...
[17179578.116000] hda: FUJITSU MHK2120AT, ATA DISK drive
[17179578.796000] ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
[17179578.808000] Probing IDE interface ide1...
[17179579.544000] hdc: LG DVD-ROM DRN-8080B, ATAPI CD/DVD-ROM drive
[17179580.224000] ide1 at 0x170-0x177,0x376 on irq 15
[17179580.240000] hda: max request size: 128KiB
[17179580.332000] hda: 23579136 sectors (12072 MB) w/512KiB Cache, CHS=23392/16/63, UDMA(33)
[17179580.356000] hda: cache flushes not supported
[17179580.368000] hda: hda1
[17179580.384000] hdc: ATAPI 24X DVD-ROM drive, 512kB Cache, UDMA(33)
[17179580.396000] Uniform CD-ROM driver Revision: 3.20
[17179580.412000] mice: PS/2 mouse device common for all mice
[17179580.428000] EISA: Probing bus 0 at eisa.0
[17179580.440000] NET: Registered protocol family 2
[17179580.456000] input: AT Translated Set 2 keyboard on isa0060/serio0
[17179580.500000] IP route cache hash table entries: 2048 (order: 1, 8192 bytes)
[17179580.512000] TCP established hash table entries: 8192 (order: 3, 32768 bytes)
[17179580.536000] TCP bind hash table entries: 8192 (order: 3, 32768 bytes)
[17179580.548000] TCP: Hash tables configured (established 8192 bind 8192)
[17179580.564000] TCP reno registered
[17179580.576000] TCP bic registered
[17179580.588000] NET: Registered protocol family 1
[17179580.600000] Using IPI Shortcut mode
[17179580.612000] Suspend2 Core.
[17179580.624000] Suspend2 Compression Driver loading.
[17179580.636000] Suspend2 Encryption Driver loading.
[17179580.644000] Suspend2 Swap Writer loading.
[17179580.656000] Suspend2 FileWriter loading.
[17179580.668000] ACPI wakeup devices:
[17179580.676000] LID PBTN PCI0 UAR1 MPCI
[17179580.688000] ACPI: (supports S0 S1 S3 S4 S5)
[17179580.700000] RAMDISK: Compressed image found at block 0
[17179583.776000] VFS: Mounted root (ext2 filesystem).
[17179584.312000] usbcore: registered new driver usbfs
[17179584.320000] usbcore: registered new driver hub
[17179594.072000] USB Universal Host Controller Interface driver v2.3
[17179594.080000] ACPI: PCI Interrupt 0000:00:07.2[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ11
[17179594.096000] uhci_hcd 0000:00:07.2: UHCI Host Controller
[17179594.108000] uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
[17179594.124000] uhci_hcd 0000:00:07.2: irq 11, io base 0x0000dce0
[17179594.132000] hub 1-0:1.0: USB hub found
[17179594.140000] hub 1-0:1.0: 2 ports detected
[17179594.888000] input: DualPoint Stick on isa0060/serio1
[17179594.896000] input: AlpsPS/2 ALPS DualPoint TouchPad on isa0060/serio1
[17179605.996000] Suspend2 2.2-rc15: Swapwriter: Signature found.
[17179606.004000] Suspend2 2.2-rc15: Suspending enabled.
[17179606.016000] sh(1555): READ block 278528 size 4096 on hda1
[17179606.108000] ReiserFS: hda1: found reiserfs format "3.6" with standard journal
[17179607.344000] ReiserFS: hda1: using ordered data mode
[17179607.384000] ReiserFS: hda1: journal params: device hda1, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
[17179607.424000] ReiserFS: hda1: checking transaction log (hda1)
[17179607.500000] ReiserFS: hda1: Using r5 hash to sort names
[17179607.512000] VFS: Mounted root (reiserfs filesystem) readonly.
[17179607.524000] Trying to move old root to /initrd ... okay
[17179607.576000] Freeing unused kernel memory: 236k freed
[17179611.228000] BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
[17179611.360000] ACPI: CPU0 (power states: C1[C1] C2[C2])
[17179611.420000] apm: BIOS version 1.2 Flags 0x03 (Driver version 1.16ac)
[17179611.428000] apm: overridden by ACPI.
[17179611.804000] cpufreq: No nForce2 chipset.
[17179612.536000] powernow: This module only works with AMD K7 CPUs
[17179628.868000] ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 5
[17179628.880000] PCI: setting IRQ 5 as level-triggered
[17179628.892000] ACPI: PCI Interrupt 0000:00:08.0[A] -> Link [LNKB] -> GSI 5 (level, low) -> IRQ 5
[17179629.564000] es1968: clocking to 48000
[17179631.004000] Initializing USB Mass Storage driver...
[17179631.040000] usbcore: registered new driver usb-storage
[17179631.052000] USB Mass Storage support registered.
[17179631.332000] ieee1394: Initialized config rom entry `ip1394'
[17179632.868000] loop: loaded (max 8 devices)
[17179633.336000] Supermount version 2.0.4 for kernel 2.6
[17179640.920000] Adding 1049592k swap on /boot/linux-swap.swp. Priority:-1 extents:215 across:1050552k
[17179669.216000] ip_tables: (C) 2000-2002 Netfilter core team
[17179669.520000] Netfilter messages via NETLINK v0.30.
[17179669.572000] ip_conntrack version 2.3 (1022 buckets, 8176 max) - 220 bytes per conntrack
[17179673.696000] Linux agpgart interface v0.101 (c) Dave Jones
[17179673.744000] agpgart: Detected an Intel 440BX Chipset.
[17179673.808000] agpgart: AGP aperture is 64M @ 0xf4000000
[17179673.972000] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[17179674.000000] shpchp: acpi_shpchprm:\_SB_.PCI0 evaluate _BBN fail=0x5
[17179674.012000] shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x5
[17179674.392000] ACPI: PCI Interrupt 0000:00:03.0[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ11
[17179674.412000] Yenta: CardBus bridge found at 0000:00:03.0 [1028:00aa]
[17179674.424000] Yenta: Using CSCINT to route CSC interrupts to PCI
[17179674.436000] Yenta: Routing CardBus interrupts to PCI
[17179674.492000] Yenta TI: socket 0000:00:03.0, mfunc 0x01261222, devctl 0x66
[17179674.736000] Yenta: ISA IRQ mask 0x0498, PCI irq 11
[17179674.744000] Socket status: 30000010
[17179675.080000] ACPI: PCI Interrupt 0000:00:03.1[A] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ11
[17179675.100000] Yenta: CardBus bridge found at 0000:00:03.1 [1028:00aa]
[17179675.116000] Yenta: Using CSCINT to route CSC interrupts to PCI
[17179675.128000] Yenta: Routing CardBus interrupts to PCI
[17179675.140000] Yenta TI: socket 0000:00:03.1, mfunc 0x01261222, devctl 0x66
[17179675.168000] cs: IO port probe 0x100-0x3af: excluding 0x378-0x37f
[17179675.184000] cs: IO port probe 0x3e0-0x4ff: excluding 0x3f8-0x3ff
[17179675.196000] cs: IO port probe 0x820-0x8ff: clean.
[17179675.208000] cs: IO port probe 0xc00-0xcf7: clean.
[17179675.220000] cs: IO port probe 0xa00-0xaff: clean.
[17179675.384000] Yenta: ISA IRQ mask 0x0498, PCI irq 11
[17179675.396000] Socket status: 30000010
[17179675.728000] cs: memory probe 0xa0000000-0xa0ffffff: clean.
[17179675.768000] cs: IO port probe 0x100-0x3af: excluding 0x378-0x37f
[17179675.784000] cs: IO port probe 0x3e0-0x4ff: excluding 0x3f8-0x3ff
[17179675.808000] cs: IO port probe 0x820-0x8ff: clean.
[17179675.808000] cs: IO port probe 0xc00-0xcf7: clean.
[17179675.808000] cs: IO port probe 0xa00-0xaff: clean.
[17179676.072000] Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
[17179676.096000] ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179676.228000] ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
[17179676.488000] cs: memory probe 0xa0000000-0xa0ffffff: excluding 0xa0000000-0xa00fffff
[17179677.300000] prism2cs_init: prism2_cs.o: 0.2.2 Loaded
[17179677.312000] prism2cs_init: dev_info is: prism2_cs
[17179677.368000] prism2_cs: index 0x01: Vcc 5.0, irq 4, io 0x0100-0x013f
[17179677.640000] ieee80211_crypt: registered algorithm 'NULL'
[17179677.696000] hostap_cs: 0.4.4-kernel (Jouni Malinen <jkmaline@cc.hut.fi>)
[17179677.784000] orinoco 0.15rc2 (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <proski@gnu.org>, et al)
[17179677.796000] orinoco_cs 0.15rc2 (David Gibson <hermes@gibson.dropbear.id.au>, Pavel Roskin <proski@gnu.org>, et al)
[17179680.940000] Real Time Clock Driver v1.12
[17179681.148000] input: PC Speaker
[17179682.228000] ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
[17179682.728000] parport: PnPBIOS parport detected.
[17179682.736000] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
[17179683.508000] ts: Compaq touchscreen protocol output
[17179687.172000] NET: Registered protocol family 10
[17179687.180000] IPv6 over IPv4 tunneling driver
[17179689.068000] Realtime LSM enabling all capabilities
[17179689.084000] Realtime LSM initialized (group 29, mlock=1)
[17179689.788000] Using specific hotkey driver
[17179690.532000] ACPI: AC Adapter [AC] (off-line)
[17179690.696000] ACPI: Thermal Zone [THM] (25 C)
[17179690.972000] ACPI: Lid Switch [LID]
[17179690.984000] ACPI: Power Button (CM) [PBTN]
[17179690.992000] ACPI: Sleep Button (CM) [SBTN]
[17179691.312000] ibm_acpi: ec object not found
[17179691.576000] ACPI: Battery Slot [BAT0] (battery present)
[17179691.588000] ACPI: Battery Slot [BAT1] (battery absent)
[17179691.688000] ACPI: Video Device [VID] (multi-head: yes rom: no post: no)
[17179697.200000] lp0: using parport0 (interrupt-driven).
[17179723.384000] hdc: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[17179723.392000] hdc: drive_cmd: error=0x04 { AbortedCommand }
[17179723.404000] ide: failed opcode was: 0xec
[17179723.500000] hdc: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[17179723.512000] hdc: drive_cmd: error=0x04 { AbortedCommand }
[17179723.520000] ide: failed opcode was: 0xec
[17179723.592000] hdc: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
[17179723.604000] hdc: drive_cmd: error=0x04 { AbortedCommand }
[17179723.616000] ide: failed opcode was: 0xec
[17179879.036000] end_request: I/O error, dev fd0, sector 0
susan@Laptop:~$
 
Old 11-24-2006, 03:43 PM   #4
sandwormusmc
Member
 
Registered: Nov 2006
Distribution: Fedora 15 x86_64
Posts: 75

Rep: Reputation: 24
Quote:
Originally Posted by nixonfamilyusa
Hi,

any ideas
no luck googling for me either ... i'm having the same problem with a Latitude D600. I recognize Yenta, though. is that the PCMCIA controller manufacturer?

i give up, for now. guess my PC slot on my laptop is hosed ... no wireless for awhile.
 
Old 11-25-2006, 07:02 AM   #5
nixonfamilyusa
LQ Newbie
 
Registered: Jul 2006
Location: USA - MAINE
Distribution: Ubuntu, Ark Linux
Posts: 25

Original Poster
Rep: Reputation: 15
sandwormusmc

dont know if this will help you out any.
i eventually switched from Freespire to Mepis and i had no further problems. I knew my pcmcia worked as i had Windows on my laptop as well as linspire, suse 9.3 and even mandrake hehehehehehehe it was just a matter of trying to get it working on freespire (i never did).
So for now i have settleld on Mepis 6 as my distro for all my pc's. i find it extremely easy to use based on debian and ubuntu dapper packages.
What distro are you using?
are you familiar with the commandline yet?
I am no linux guru but will help you out as best as i can.
email me at nixonfamilyusa@yahoo.com if you want.
try www.mepis.org
you can dowload it free. Its a live cd based distro.
for screenshots
http://shots.osdir.com/slideshows/sl....0+screenshots

Last edited by nixonfamilyusa; 11-25-2006 at 07:10 AM.
 
  


Reply

Tags
controller, microsoft, pcmcia, wireless


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA controller not detected nilsms Linux - Hardware 1 05-01-2006 04:52 PM
PCMCIA controller and PCMCIA-card ST Lab C140 10/100 not detected on Mepis 3.4-3 nilsms Linux - Hardware 0 04-30-2006 11:56 AM
PCMCIA not detected aepic Linux - Hardware 7 04-10-2006 01:53 PM
"No PCMCIA Controller Detected" but Suse 10 finds the Wireless Card aj87uk Suse/Novell 3 11-06-2005 03:59 PM
"No PCMCIA Controller Detected" WindowsVeteran Linux - Hardware 2 04-02-2004 11:54 AM


All times are GMT -5. The time now is 04:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration