LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 02-09-2004, 12:24 PM   #1
jplev22
Member
 
Registered: Dec 2003
Location: Quebec City, Canada
Distribution: Slackware 12.1
Posts: 78

Rep: Reputation: 15
nforce2(intel8x0) sound and kernel 2.6.2


I was not able to get the sound on my nforce2 board to work with kernel 2.6.2 yet. I failed to get the modules to work so I decided to compile the support right into the kernel. I compiled the sound card support, alsa, all of the options except debug and verbose printing, intel8x0 right into the kernel. I cant see why it should not work. On the gnome panel over the sound control it says there it no sound device and when I try to open the mixer I get an error. Is the mixer somewhere else than with the 2.4 kernels?
Thanks
 
Old 02-09-2004, 04:17 PM   #2
amos
Member
 
Registered: Dec 2002
Location: Manchester, UK
Distribution: LMDE
Posts: 224

Rep: Reputation: 30
Do you have sound if you log in as root?

Cheers
Amos
 
Old 02-10-2004, 08:39 AM   #3
jplev22
Member
 
Registered: Dec 2003
Location: Quebec City, Canada
Distribution: Slackware 12.1
Posts: 78

Original Poster
Rep: Reputation: 15
No, I did not get some any way. But I just fixed it! I rebuided alsa as modules in my kernel and then followed the procedured on the alsa site. My /pro/asound/cards only contained:
--- no soundcards ---
It seemed that it had not been configured, so I I ran alsaconf and it went perfectly. It did not ran right when I had alsa builded in my kernel. Do you know the reason for this?Thanks for the help!
JP
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem with intel8x0 sound card. ivopz Linux - Hardware 2 03-28-2005 06:01 AM
nforce2 Sound not working after kernel compile Skazi Slackware 7 08-29-2004 04:10 AM
No sound with nforce2 A7N8X-X alsa, Slack10/kernel 2.6.7 Cipher3D Linux - Software 8 08-04-2004 03:48 PM
Help with Intel8x0 Ac'97 sound debian junkie Linux - Hardware 9 02-02-2004 09:28 PM
no sound with ALSA, 2.6.1 kernel, intel8x0 (unmuted) hope Linux - Hardware 8 01-22-2004 05:06 AM


All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration