LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-12-2011, 12:29 AM   #1
Lossenelin
Member
 
Registered: Sep 2002
Location: New Zealand
Distribution: Ubuntu 10.10
Posts: 38

Rep: Reputation: 15
Unhappy New Ubuntu install hangs at 'Verifying DMI Pool Data...'


Posting this in the Hardware forum because I'm assuming its a BIOS issue of some sort? but it could be something to do with the boot loader?

I installed Ubuntu 10.10 on a new harddrive, seemed to work fine but when I go to boot the computer it just hangs at "Verifying DMI pool data..." when I set it to boot from the DVD it hangs as well (though I did get it to boot the CD once, and did a reinstall, same problem came back)

Have done a lot of Googling and found a lot of people with similar problems, but have yet to find a solution.
Have tried changing the BIOS to 'optimal defaults' and 'failsafe defalts' and I have checked the harddrives are set auto detect, none of that worked.

The motherboad is a Gigabyte MA78LMT-S2 (with an AMD Phenom II) and the harddrive is a Samsung H204UI (sata)
 
Old 03-12-2011, 01:14 AM   #2
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,218

Rep: Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578
Check dvd for scratchs & clean.
 
Old 03-12-2011, 01:14 AM   #3
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,218

Rep: Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578
Delete dupe content

Last edited by onebuck; 03-28-2011 at 11:04 AM. Reason: Remove dupe
 
Old 03-14-2011, 10:54 PM   #4
Lossenelin
Member
 
Registered: Sep 2002
Location: New Zealand
Distribution: Ubuntu 10.10
Posts: 38

Original Poster
Rep: Reputation: 15
Checked the DVD, even ran off another copy from the image, but that didn't work.

Left the computer on while I did the groceries to see if it was loading but very very slowly, when I came home the screen just displayed the image:

(process:339: Glib-WARNING **: getpwuid_r(): failed due to unkown user id (0)

Any ideas?
 
Old 03-14-2011, 11:07 PM   #5
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,218

Rep: Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578
http://www.duxcw.com/faq/computer/dmi.html
 
Old 03-14-2011, 11:08 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,218

Rep: Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578Reputation: 578
#2
Quote:
I installed Ubuntu 10.10 on a new harddrive, seemed to work fine but when I go to boot the computer it just hangs at "Verifying DMI pool data..."
http://www.duxcw.com/faq/computer/dmi.html
 
Old 03-15-2011, 04:16 PM   #7
jefro
Guru
 
Registered: Mar 2008
Posts: 12,073

Rep: Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518
What you see and what may be going on may be two different things.

Try to boot to live cd/dvd and see what happens. See what the state of the drive is.
 
1 members found this post helpful.
Old 03-27-2011, 03:28 AM   #8
Lossenelin
Member
 
Registered: Sep 2002
Location: New Zealand
Distribution: Ubuntu 10.10
Posts: 38

Original Poster
Rep: Reputation: 15
Wont boot off the DVD at all, what are the two things that might be going on?
 
Old 03-27-2011, 06:05 PM   #9
jefro
Guru
 
Registered: Mar 2008
Posts: 12,073

Rep: Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518Reputation: 1518
I think that what you end up seeing is a clue but not a real good clue. It could be that some other event(s) are being performed that can not be seen so we can't be sure of the error.

Since it did get to some install once it is confusing as to a video issue or real computer motherboard issue or some drive/disk issue.

I'd try a few other distros unrelated to this and make some observations. Fedora, Opensuse, BDS's or maybe true debian would be good tests to see how far they get.
 
Old 03-28-2011, 11:11 AM   #10
onebuck
Moderator
 
Registered: Jan 2005
Location: Midwest USA, Central Illinois
Distribution: SlackwareŽ
Posts: 11,441
Blog Entries: 4

Rep: Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503Reputation: 1503
Hi,
Quote:
Originally Posted by EDDY1 View Post
Please notice your turn around posts that break the flow. If network induced then report or delete content.

You could have easily edited your previous post rather than posting another. You seem to do this a lot. Edit the post and note the reason within the 'Reason: title'. Then make your additions or changes. Especially for quick turn around times. If the information is separate from your original and time frame is greater then by all means post the independent reply.
 
  


Reply

Tags
bios, boot loader


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware boots to "Verifying DMI Data Pool ........ L99 99 99 99 99 99 99 99 99..." Stragard Slackware 8 02-03-2011 08:41 AM
BIOS "Verifying DMI Pool Data ..." Hangs... lmancini Linux - Hardware 1 06-09-2007 05:02 AM
Verifying dmi pool data Russ S. Linux - Newbie 3 09-16-2006 02:51 PM
Hang at "Verifying DMI Pool Data" NomDeGuerre Linux - Newbie 6 10-12-2004 04:04 AM
Verifying DMI Data Pool Lock Up (Hardware Related?) scotth Linux - Hardware 9 09-02-2004 01:29 PM


All times are GMT -5. The time now is 11:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration