LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   Netgear WNA3100 won't work with bcmwlhigh5 or 6? (http://www.linuxquestions.org/questions/linux-hardware-18/netgear-wna3100-wont-work-with-bcmwlhigh5-or-6-a-4175417950/)

oxman2001 07-21-2012 08:41 AM

Netgear WNA3100 won't work with bcmwlhigh5 or 6?
 
Followed all the directions for netgear usb sticks, tried the "ndiswrapper -i bcmwlhigh5.inf" and it says it installs. Then i did "ndiswrapper -a 0846:9020 bcmwlhigh5", no problem. It shows up properly now under "lsusb" and "ndiswrapper -l", but not with "nm-tool" or "lshw -c network". Absolutely at a loss and a total newbie to linux, running Mint Linux 13.0 64-bit. Even tried uninstalling the bcmwlhigh5, but the bcmwlhigh6 looks exactly the same. No wlan anything anywhere. Please can someone help? Post or emails welcome, tia.

I posted this in newbies and got no reply, realized that may have been the wrong forum. Like I said very new to Linux and forums. Please bear with me.

mr.b-o-b 09-12-2012 05:36 PM

http://sourceforge.net/apps/mediawik...etgear_WNA3100


All times are GMT -5. The time now is 09:12 AM.