LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-11-2003, 01:12 PM   #1
jswmcse
LQ Newbie
 
Registered: Jun 2003
Distribution: Mandrake 9.1
Posts: 2

Rep: Reputation: 0
Need Help with snd-via82xx


Wife's not too happy that I replaced XP with Mandrake 9.1, so please help me out of the dog house. I'm a newbie and still need help with some basics, so please explain well.

Mandrake is defaulting to snd-via82xx driver for the sound card. However I get no sound. Yes the speakers are on.
In KDE/Aumix I unmuted all sliders and set all the levels to 100%. Ran "aumix -q" to see that the settings are showing 100%.

Also ran /sbin/lsmod and see the module there, but it says it's used by 0. Is that my problem? If so, how do I change that?

I've got to get gaim to play sounds!

Thanks in advance.

--jswmcse
 
Old 06-12-2003, 07:47 PM   #2
PsychosisNode
Member
 
Registered: Apr 2003
Location: Reading, Berkshire, IN-GER-LUND!!!
Distribution: Mandriva 2006
Posts: 228

Rep: Reputation: 30
nope, that's not yer problem. Here's mine:

es1371 29000 0
soundcore 6276 0 [es1371]
ac97_codec 12488 0 [es1371]
gameport 3316 0 [es1371]

Do apps like XMMS play or error?

I need a little more information, is your soundcard actually a via82xx chipset?

Yes? Try your ALSA or OSS configs:
configuration > KDE > sound > sound system
mdk control center > hardware > harddrake

also, unlike me, try checking connections, etc... BEFORE playing with the settings!

-Taiyo
 
Old 11-11-2003, 12:13 PM   #3
Rico16135
Member
 
Registered: Aug 2003
Location: Texas, USA
Distribution: Slackware 9.1, SuSE 9.1
Posts: 245

Rep: Reputation: 30
try via82cxxx_audio instead
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
snd-via82xx no sound but works in other distros WireLine Fedora 8 09-10-2005 03:36 AM
Help with snd-via82xx in ubuntu Da_Robber Linux - Newbie 7 08-18-2005 07:49 AM
Sound Conflict: snd-via82xx & snd-emu10k1 Electronkz Linux - Hardware 6 03-29-2004 11:58 AM
can't load snd-via82xx module splinter889 Linux - Hardware 13 01-08-2004 06:20 PM
Scratching sound with snd-via82xx kamstrup Linux - Hardware 2 10-20-2003 10:54 AM


All times are GMT -5. The time now is 10:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration