LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-19-2005, 10:53 PM   #1
martinez9049
LQ Newbie
 
Registered: Apr 2005
Distribution: MandrakeLinux 10.1
Posts: 10

Rep: Reputation: 0
need help setting up sata on 3ware raid card


hi, i have a WD 200gb on a 3ware raid card that im trying to use as a secondary drive. is this just an issue of mounting the drive? im running ubuntu 5.04. the drive is being detected b/c i can see it in the raid bios program.

thanks,
ismael m
 
Old 04-19-2005, 11:30 PM   #2
martinez9049
LQ Newbie
 
Registered: Apr 2005
Distribution: MandrakeLinux 10.1
Posts: 10

Original Poster
Rep: Reputation: 0
nevermind i got it to work.

ismael m
 
Old 04-20-2005, 02:31 AM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
Congrats on solving the problem, but could you post the steps that you took to solve this particular issue? That would be a big help to any future readers who might have the same question. Thanks! -- J.W.
 
Old 04-21-2005, 12:28 AM   #4
martinez9049
LQ Newbie
 
Registered: Apr 2005
Distribution: MandrakeLinux 10.1
Posts: 10

Original Poster
Rep: Reputation: 0
sure...guess i should've posted this before cuz i sure would be happy if i would've found the solution quick. all i did was mount the drive. at first i thought linux wasn't detecting it but i ran
"root@ubuntu:/home/ismael # fdisk -l" and saw that the sata was listed as sda1.
i then ran
"root@ubuntu:/home/ismael # mount -t ntfs -o umask=0222 /dev/sda1 /mnt/Media"
where /mnt/Media is the directory that i can view the drive under. I had to make that directory before i could mount it there.

ismael m
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SLES 9 and slow 3Ware 8506-12 SATA RAID dirdej Linux - Enterprise 3 04-07-2005 06:46 PM
highpoint 3ware sata raid rblampain Linux - Hardware 0 01-09-2005 11:25 PM
3ware RAID card - OpenBSD cyberskye *BSD 2 09-21-2004 07:42 PM
SATA RAID card MrJoshua Linux - Hardware 4 06-11-2004 10:49 AM
Trouble installing 3DM for 3Ware raid card DtC Linux - Software 1 09-03-2003 03:30 PM


All times are GMT -5. The time now is 12:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration