LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   mouse-problem (http://www.linuxquestions.org/questions/linux-hardware-18/mouse-problem-589076/)

t0bias 10-03-2007 07:04 AM

mouse-problem
 
hi

i've got a problem with any mice in X,
the pointer does not move smoothly at all
but jumps on the screen while moving the
mouse. the mouse must be ok as i can
use any mouse usb or p/s2.
on the same computer is a win xp installed
and in win the mice work normally.

any ideas?

thanks,

toby

kaz2100 10-03-2007 01:00 PM

Hya,

You need to adjust mouse behavior (acceleration). My Penguins have XFce, so it is under "mouse preferences." Depending on your desktop, it is different.

Also, with my penguins, when ATI driver is installed, I need to re-adjust.

Happy Penguins!

t0bias 10-04-2007 04:07 AM

hey! already did that, but it didn't help.
i also thought about the software-rendering
for the mouse could be enabled, but neither
swcursor off
nor
hwcursor on
in xorg.conf helped. any other ideas?
thanks,
toby

jay73 10-04-2007 06:20 AM

That it works with XP doesn't necessarily mean it will work with Linux. There's more to it than just hardware. I suggest that you have a look at the mouse section in your /etc/X11/xorg.conf file. Maybe search google for some pointers on how to set the proper configuration options.

t0bias 10-04-2007 08:08 AM

thanks, i already looked at that file, but there is nothing
that would indicate an error. it detects the
mouse, and if i add a hwcursor or swcursor option
to the xorg.conf i also just get a very neutral information
like (**) option hwcurser on
google didn't give any useful hint to me so far.. :(

jay73 10-04-2007 09:33 AM

Check the file /var/log/Xorg.0.log for any error messages.

jhunetorralba 07-21-2009 03:20 PM

This seems to solve my problem
 
Hi I had the same problem. I'm using rhel 5.3 with belkin kvm, every time i switch to the linux box my mouse would go all over the place and do strange things creating folders and moving my panels elsewhere. I googled it and ended up here and cant seem to find a solution. After a bit of thinking i clicked the scim (smart common input method platform) applet on the menu panel and disabled all other languages except the english one and rebooted. My mouse does not go wild anymore. I hope this helps you.


All times are GMT -5. The time now is 06:43 PM.