LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-26-2005, 04:59 PM   #1
whit2333
Member
 
Registered: Jan 2004
Distribution: Xubuntu
Posts: 36

Rep: Reputation: 15
Monitor not working properly - GUI is messy


I just loaded Vector Linux on an old computer and everything installed fine. When I did startx The screen went to choose a desktop but it was all fuzzy and off center like some setting was off.
I checked out the XF86Config and made sure that the vertical and Horizontal rates were ok and they were. Maybe a resolution issue?

Any help is appreciated.
-thanks
 
Old 06-26-2005, 05:07 PM   #2
otchie1
Registered User
 
Registered: Apr 2004
Posts: 560

Rep: Reputation: 30
maybe you just ned to twizzle the horizontal and vertical settings on the monitor it self.

old monitors get fuzzy after a while..horrible to look at and really bad for your eyes.
 
Old 06-26-2005, 05:12 PM   #3
aikidoist72
Member
 
Registered: Jan 2005
Location: Australia
Distribution: Slackware Archlinux FreeBSD
Posts: 218

Rep: Reputation: 30
Edit, as root, /etc/X11/xorg.conf and look for the lines similar to these at the bottom of your file. The modes section are the ones that need attention.

Code:
Section "Screen"
	Identifier "Screen0"
	Device     "Card0"
	Monitor    "Monitor0"
	DefaultColorDepth  24
	SubSection "Display"
		Depth     1
		Modes "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     24
		Modes "1280x1024" "1024x768" "800x600" "640x480"
	EndSubSection
If this does not solve the issue, then readjust your Vertical and Horizontal settings.

Cheers
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora C2/Radeon 9600SE Dual Head/Second Monitor not working properly Daerion Linux - Hardware 4 04-09-2005 06:16 AM
X not working properly. MylesCLin Linux - Software 1 09-15-2004 10:46 AM
g.drawString not working properly Jose Muņiz Programming 3 10-18-2003 12:29 PM
Help!!! My monitor is not getting configured Properly in Mandrake 9.1 arun79 Linux - Newbie 2 05-13-2003 07:11 AM
RPM not working properly kprocter Linux - General 3 03-25-2003 06:13 AM


All times are GMT -5. The time now is 07:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration