LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-30-2006, 05:42 PM   #16
rkelsen
Senior Member
 
Registered: Sep 2004
Distribution: slackware
Posts: 1,771

Rep: Reputation: 205Reputation: 205Reputation: 205

Quote:
Originally Posted by liquidrabbit
Hmm..no I don't.
Dumb question, but since you're 100% sure that you compiled the modules, did you run a
Code:
# make modules_install
from the top directory of your kernel source tree?
 
Old 04-30-2006, 05:49 PM   #17
liquidrabbit
Member
 
Registered: Dec 2005
Location: New Jersey
Distribution: Slackware 10.2
Posts: 42

Original Poster
Rep: Reputation: 15
Yep -.-;;

I did #make modules_install install and got no errors.
 
Old 05-01-2006, 02:44 AM   #18
ioerror
Member
 
Registered: Sep 2005
Location: Old Blighty
Distribution: Slackware, NetBSD
Posts: 536

Rep: Reputation: 30
Quote:
Quote:
Originally Posted by rkelsen
So, (just clarifying here) you have the snd-emu10k1 module under /lib/modules/2.6.16.9?
Hmm..no I don't.
Well, if the module is not in your new kernel, then obviously it wasn't compiled/installed.... try again.
 
Old 05-01-2006, 03:54 PM   #19
liquidrabbit
Member
 
Registered: Dec 2005
Location: New Jersey
Distribution: Slackware 10.2
Posts: 42

Original Poster
Rep: Reputation: 15
Gah...so much hassle...I'll try that and come back with the results...
 
  


Reply

Tags
emu10k1, modprobe


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compiling emu10k1 fails hotel-lima Linux - Software 8 06-11-2004 07:08 PM
ALSA, emu10k1 modprobe has to run about 15 times german Linux - Software 3 02-19-2004 06:48 AM
Have to modprobe emu10k1 after kernel compile nmoog Slackware 1 01-08-2004 08:20 AM
alsa : unable to modprobe snd-emu10k1 sanjiv Linux - Hardware 6 11-30-2003 10:31 PM
modprobe emu10k1 = getting errors Duukkis Linux - Software 7 07-10-2003 06:18 AM


All times are GMT -5. The time now is 09:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration