LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Poll: linux != well hardware supporting, windows = just security holl! what is your choose?
Poll Options
linux != well hardware supporting, windows = just security holl! what is your choose?

You must log in and have one post to vote in this poll. If you don't have an account, you can register here.
Results will be available after the polls close.

The nominees are:

windows
linux

Reply
 
Search this Thread
Old 09-01-2009, 08:47 AM   #1
siaswar
Member
 
Registered: Aug 2009
Distribution: Ubuntu
Posts: 37

Rep: Reputation: 16
Smile Modem and ttySHSF0


I have a NEC (with conexant hsf chip set) modem. well I downloaded the alsa and hsf driver from linuxant. before installing these drivers I havent /dev/modem and /dev/ttySHSF0. after installation every thing is OK but in wvdialconf I receive a message:
port scan ttySHSF0: No such device or address
when I use echo ATDT333333 > /dev/ttySHSF0, I receive same error:
No such device or address
Note: I use alsa as linuxant recommand becuase there is no modem and ttySHSF in /dev and alsa refine it
 
Old 09-03-2009, 10:57 PM   #2
smeezekitty
Senior Member
 
Registered: Sep 2009
Location: Washington U.S.
Distribution: M$ Windows / Debian / Ubuntu / DSL / many others
Posts: 2,234

Rep: Reputation: 189Reputation: 189
i would take hardware compatability over security any day
 
  


Reply

Tags
modem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with configuring my usb edge modem (wvdialconf can not detect modem):fedora 9 Asif Akter Linux - Hardware 1 01-10-2011 07:06 AM
SUSE 9.2 detect my [B]ADSL USB-Ethernet Modem-Router [/B] as a [B]Dial up modem[/B]. myprecius Linux - Hardware 0 06-27-2005 10:21 AM
modem suddenly not working, slackware 10, netcomm in5699 56k modem ludeKing Linux - Hardware 0 07-27-2004 10:44 PM
USR 56k ext modem in RH9/Gnome - finds wrong modem . . . . emuub Linux - Networking 1 10-22-2003 03:01 PM
HP Pavilion ze5354, no ttySHSF0 or symlink The Bad Penny Linux - Laptop and Netbook 0 08-13-2003 01:44 PM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration