LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-17-2005, 09:23 PM   #1
fyhuang
LQ Newbie
 
Registered: Dec 2004
Distribution: Ubuntu Desktop 8.10
Posts: 20

Rep: Reputation: 0
Microphone very soft on Audigy 2 w/ALSA


So I'm trying to get the microphone to work correctly on my Audigy 2 card. I'm running SuSE 9.2, using ALSA. When I (in Kmix) turn the Mic volume up to the highest then switch on Mic boost, I get a very, very soft sound recorded when I say something into the mike. Also, if I'm playing music or some other sound while I'm recording, that sound gets recorded as well, and louder than the mike input!

Any ideas, suggestions, or other help would be greatly appreciated! Thanks!

[edit] I tested it on a Windows machine, the mike records fine, and background music playing from the headphones isn't in the recording (they're noise canceling ).

Last edited by fyhuang; 06-17-2005 at 09:29 PM.
 
Old 06-20-2005, 11:05 PM   #2
Gary987
Member
 
Registered: Oct 2003
Distribution: Gentoo, Mint, Ubuntu, Vector
Posts: 149

Rep: Reputation: 15
is there a +20 gain switch in either kmix or alsa for your mic?
 
Old 06-21-2005, 06:04 AM   #3
fyhuang
LQ Newbie
 
Registered: Dec 2004
Distribution: Ubuntu Desktop 8.10
Posts: 20

Original Poster
Rep: Reputation: 0
Yes, and I've already turned it on. Unfortunately it still doesn't help...

Cheers!
 
Old 06-24-2005, 09:43 PM   #4
Gary987
Member
 
Registered: Oct 2003
Distribution: Gentoo, Mint, Ubuntu, Vector
Posts: 149

Rep: Reputation: 15
Did you turn off all the captures ( the liltte red radio buttons) that weren't for you mic?

Have you selected the right mic under the switches tab?


Gary
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC3 or Alsa Mixer screwed my Microphone maestro52 Fedora 1 01-19-2005 05:52 PM
EMU10K1, ALSA-1.06, microphone does not work wprauchholz Linux - Newbie 5 11-04-2004 01:54 PM
EMU10K1, ALSA, microphone does not work wprauchholz Linux - Enterprise 6 10-23-2004 02:17 AM
No microphone output with alsa JohnKFT Slackware 1 09-29-2004 07:37 AM
Microphone doesn't work with Alsa TFK Linux - Hardware 2 07-16-2004 04:40 AM


All times are GMT -5. The time now is 02:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration