LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 06-03-2004, 07:41 AM   #1
Quack
LQ Newbie
 
Registered: Jun 2004
Posts: 2

Rep: Reputation: 0
Question Md5044 tv card not auto detected in mandrake 10.0 c kernel 2.6.3


I've given up figuring this out myself. I have a Medion md5044 tv card that should be supported under video4linux But still the system is refusing to detect it. Ive tryed to modprobe and edit the modules.conf. but still it wont show up. I know that the system is in contact with the card because when I run lspci I get the following output:

00:00.0 Host bridge: Intel Corp. 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82815 815 Chipset AGP Bridge (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB PCI Bridge (rev 01)
00:1f.0 ISA bridge: Intel Corp. 82801BA ISA Bridge (LPC) (rev 01)
00:1f.1 IDE interface: Intel Corp. 82801BA IDE U100 (rev 01)
00:1f.2 USB Controller: Intel Corp. 82801BA/BAM USB (Hub #1) (rev 01)
00:1f.3 SMBus: Intel Corp. 82801BA/BAM SMBus (rev 01)
01:08.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
01:0d.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 05)
01:0d.1 Input device controller: Creative Labs SB Live! MIDI/Game Port (rev 05)
01:0e.0 Multimedia controller: Philips Semiconductors SAA7134 (rev 01)
02:00.0 VGA compatible controller: ATI Technologies Inc Radeon R350 [Radeon 9800]
02:00.1 Display controller: ATI Technologies Inc Radeon R350 [Radeon 9800] (Secondary)
[root@localhost root]#

But when I run xawtv I still cant get picture or sound. I must be doing something wrong but what?

in modules.conf I'v added the following:

alias char-major-81 videodev
alias char-major-81-0 saa7134
options saa7134 card=9 tuner=38

but when i run modprobe saa7134 card=9 I gen no output what so ever.

I'm scratching my hair here Please help me. I'm new to linux

By the way I know this is suppose to work because I had the card working under a deferent distro mandraker 8 I think it was.

anyway please help me.
thanx
Quack
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HDD auto detected as LARGE, is it ok? x4444 Linux - Hardware 1 10-28-2005 06:21 AM
Cisco Aironet 350 card on Mandrake 10 Official: card detected but doesn't get IP amitram2001 Linux - Wireless Networking 4 09-19-2004 06:10 PM
ethernet card not detected kernel 2.6.7 rajeshkahara Linux - Hardware 1 08-26-2004 10:19 PM
Ethernet Card detected in one kernel is not detected in the other?? ashishuttarwar Linux - Hardware 14 06-15-2004 10:06 PM
sound card not detected after kernel recompile disciple061 Linux - General 2 01-22-2004 12:34 PM


All times are GMT -5. The time now is 04:53 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration