LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 08-09-2006, 10:52 AM   #1
humbletech99
Member
 
Registered: Jun 2005
Posts: 374

Rep: Reputation: 30
LSI Megaraid SCSI problems


Hi,
we're having trouble with new LSI MegaRaid cards we have purchased and are using under Linux (2.6 kernel). Both a 320-1 and a 320-2x are installed with 8 SCSI Ultra320 disks on the first and 16 on the second. The SCSI disks are all configured in pairs as Raid1s but the performance is less than that of an old machine of ours and the logs show errors regarding drive cache. We will not be buying another one of these unless we can get decent stable performance out of it. Please phone me on my direct line +44 207 598 0322 or email back as soon as possible.

The relevant logs are follow:
Code:
SCSI subsystem initialized
megaraid cmm: 2.20.2.6 (Release Date: Mon Mar 7 00:01:03 EST 2005)
megaraid: 2.20.4.6 (Release Date: Mon Mar 07 12:27:22 EST 2005)
megaraid: probe new device 0x1000:0x1960:0x1000:0x0520: bus 9:slot 2:func 0
ACPI: PCI interrupt 0000:09:02.0[A] -> GSI 26 (level, low) -> IRQ 217
megaraid: fw version:[1L37] bios version:[G119]
scsi0 : LSI Logic MegaRAID driver
scsi[0]: scanning scsi channel 0 [Phy 0] for non-raid devices
scsi[0]: scanning scsi channel 1 [virtual] for logical drives
 Vendor: MegaRAID  Model: LD0 RAID1 40200R  Rev: 1L37
 Type:   Direct-Access                      ANSI SCSI revision: 02
SCSI device sda: 287129600 512-byte hdwr sectors (147010 MB)
sda: asking for cache data failed
sda: assuming drive cache: write through
SCSI device sda: 287129600 512-byte hdwr sectors (147010 MB)
sda: asking for cache data failed
sda: assuming drive cache: write through
sda: sda1
Attached scsi disk sda at scsi0, channel 1, id 0, lun 0
 Vendor: MegaRAID  Model: LD1 RAID1 40271R  Rev: 1L37
 Type:   Direct-Access                      ANSI SCSI revision: 02
SCSI device sdb: 287275008 512-byte hdwr sectors (147085 MB)
sdb: asking for cache data failed
sdb: assuming drive cache: write through
SCSI device sdb: 287275008 512-byte hdwr sectors (147085 MB)
sdb: asking for cache data failed
sdb: assuming drive cache: write through
sdb: sdb1
Attached scsi disk sdb at scsi0, channel 1, id 1, lun 0
 Vendor: MegaRAID  Model: LD2 RAID1 40271R  Rev: 1L37
 Type:   Direct-Access                      ANSI SCSI revision: 02
Anybody know anything about this?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LSI MegaRAID 1.53 SCSI controller questions... thanos155 *BSD 1 05-18-2006 08:34 PM
LSI MegaRAID U320-1 and RedHat 7.2 majeztik Linux - Hardware 4 04-13-2005 06:19 AM
LSI MegaRAID 320-1 install Phaethar Linux - Hardware 1 11-11-2003 10:10 AM
AMI/LSI MegaRAID help whysyn Linux - Hardware 2 10-17-2003 01:07 PM
Experience w/ AMI/LSI Logic MegaRAID SCSI cards? JMCraig Linux - Hardware 1 07-18-2003 03:45 PM


All times are GMT -5. The time now is 10:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration