LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 10-26-2004, 11:18 AM   #1
grapedog
LQ Newbie
 
Registered: Oct 2004
Location: Portland, Oregon
Distribution: Red Hat, SuSE
Posts: 5

Rep: Reputation: 0
Cool Low-cost Video Card for latest Linux distros?


My boss asked me to put together a Linux desktop machine that we'll use to replace our older microsoft PCs at work. If the price is right, we may be building a lot of Linux desktop machines next year! :-)

I'm having trouble finding a cheap, basic video card that comes with a Linux (2.4 or 2.6 kernel) driver. The other alternative is to use an integrated graphics chip, but we want to consider a PCI or AGP card as well.

Can anyone recommend a video card for my project?
 
Old 10-26-2004, 01:42 PM   #2
Finlay
Senior Member
 
Registered: Mar 2003
Location: Seattle
Distribution: Slackware ?-14.1
Posts: 1,029

Rep: Reputation: 47
nvidia has an install for both kernels.
i'm assuming you are going to have the machines boot up into xwindows, so just don't use a console framebuffer and you should be fine.
 
Old 10-26-2004, 03:28 PM   #3
J.W.
LQ Veteran
 
Registered: Mar 2003
Location: Milwaukee, WI
Distribution: Mint
Posts: 6,642

Rep: Reputation: 69
What distro would these machines be running? As a general comment though, if you are looking for low-cost, compatible video cards, your best best would be to look at either manufacturer's close-outs and surplus equipment. For example, the ATI Radeon 7500 (which is what I'm using in one of my machines) has apparently been discontinued, but offers decent performance and will work OK with the standard "radeon" driver.

What you'd definitely want to avoid is the latest, cutting-edge cards (which presumably would be disqualified anyway due to the cost constraint) -- J.W.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Has anyone been successful in running the latest WineX on 2.6.x Kernel distros? ahues Linux - Games 4 06-27-2004 10:53 AM
Any body using latest Linux ATI Video Driver 3.7.6 (as of 3/10/04)? cyclocommuter Linux - Hardware 13 03-15-2004 07:55 PM
Recommend low-cost IDE RAID controller tcpip95 Slackware 2 11-28-2003 08:21 PM
Dual-cpu 450Mhx AP400 suitable as a low-cost server? melquiades Linux - General 2 11-06-2003 04:42 AM
Which low-end video card for 2d Chris Albertson Linux - Hardware 4 03-11-2003 07:38 AM


All times are GMT -5. The time now is 03:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration