LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-14-2003, 12:04 PM   #1
dsiguy
Member
 
Registered: Nov 2002
Posts: 70

Rep: Reputation: 15
lo and eth0 fail on boot


Oneofthe fans in my computer failed so I shut down the computer to change it out. I boot the computer back up and I get the following message on the RedHat Interactive startup

lo: Missing config file ifcfg [FAILED]
eth0: Missing config file ifcfg [FAILED]

ifcfg is located in /sbin/
ifcfg-lo is located in /etc/sysconfig/network-scripts/ifcfg-lo
ifcfg-eth0 is located in /etc/sysconfig/network-scripts/ifcfg-eth0

I have tried /etc/init.d/network restart and I basically get the same message that lo and eth0 fail.

I have checked the info in the files all see to be consistant with the another linux box i have. I have also checked the file permissions.

RH7.3

ANy help is appricated.
 
Old 03-14-2003, 12:34 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,396

Rep: Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963Reputation: 1963
http://www.linuxquestions.org/questi...threadid=49638

do not ask a question more than once. you already have PLENTY of replies there anyway.
 
Old 03-14-2003, 12:46 PM   #3
dsiguy
Member
 
Registered: Nov 2002
Posts: 70

Original Poster
Rep: Reputation: 15
but no good answers.

Fine I will not post it anywhere else
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 and eth1 fail c0c0deuz Linux - Networking 3 06-18-2008 12:35 PM
lo and eth0 fail on boot dsiguy Linux - General 19 03-15-2003 11:07 AM
lo and eth0 fail on boot dsiguy Linux - Networking 1 03-14-2003 12:35 PM
eth0 make modules fail pibevalera Linux - Networking 9 11-28-2001 09:08 PM
eth0 initiallisation fail again c0c0deuz Linux - Newbie 1 08-25-2001 12:26 PM


All times are GMT -5. The time now is 10:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration