LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 05-28-2004, 01:25 AM   #1
lothario
Member
 
Registered: Apr 2004
Posts: 340

Rep: Reputation: 30
LAN card works fine during network install but not after that?


My laptop contains:
3com 3C589D-TP PCMCIA card
No CDROM drive

To install Mandrakelinux 10.0 I did a network install using network.img and network_drivers.img
The TCP/IP settings were automatically set as this was a DHCP client.
Mandrakelinux 10.0 installation is done.

The network install identified the network device as:
3com 3C589D-TP PCMCIA card
with IO address 0x300
with IRQ 3
using module 3c589_cs

Then I login with KDE, but now:
The network connection is not configured. Why not? What happened to all the correct network information used above?
As root, I attempt to manually configure the LAN by specifying the 3c589_cs module. It does not ask me for any parameters. I get no success/failure indications. I notice that the LAN is still not configured. What is going on?

Here are the steps I took in KDE:
1. Configure Network
2. Network and Internet Configuration
3. LAN Connection
4. Network Device o Manual Choice
5. 3c589_cs
6. Network Device o Manual Choice


Why do I see "Network Device o Manual Choice" at step 6 again?

Can you please help me get this LAN card configured and working?


Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linspire 5 (Won't install) But when running off CD works fine? Linoman Linspire/Freespire 5 05-20-2005 04:16 AM
LAN card driver for network install yisnixslow Linux - General 3 03-23-2005 07:52 AM
New Red Hat ES install, can't bring up interface eth0 but DSL works fine gruffy Linux - Newbie 1 10-19-2004 06:46 AM
unable to fine lan card sajib Linux - Networking 1 07-10-2003 07:51 PM
Network card install trouble, but I *know* this module works! numlock Linux - Networking 1 05-31-2003 08:05 PM


All times are GMT -5. The time now is 10:22 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration