LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   LAN card works fine during network install but not after that? (http://www.linuxquestions.org/questions/linux-hardware-18/lan-card-works-fine-during-network-install-but-not-after-that-186803/)

lothario 05-28-2004 01:25 AM

LAN card works fine during network install but not after that?
 
My laptop contains:
3com 3C589D-TP PCMCIA card
No CDROM drive

To install Mandrakelinux 10.0 I did a network install using network.img and network_drivers.img
The TCP/IP settings were automatically set as this was a DHCP client.
Mandrakelinux 10.0 installation is done.

The network install identified the network device as:
3com 3C589D-TP PCMCIA card
with IO address 0x300
with IRQ 3
using module 3c589_cs

Then I login with KDE, but now:
The network connection is not configured. Why not? What happened to all the correct network information used above?
As root, I attempt to manually configure the LAN by specifying the 3c589_cs module. It does not ask me for any parameters. I get no success/failure indications. I notice that the LAN is still not configured. What is going on?

Here are the steps I took in KDE:
1. Configure Network
2. Network and Internet Configuration
3. LAN Connection
4. Network Device o Manual Choice
5. 3c589_cs
6. Network Device o Manual Choice


Why do I see "Network Device o Manual Choice" at step 6 again?

Can you please help me get this LAN card configured and working?


Thanks.


All times are GMT -5. The time now is 01:45 AM.