Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Hardware
User Name
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?


  Search this Thread
Old 02-21-2005, 04:05 PM   #1
LQ Newbie
Registered: Dec 2004
Location: India
Distribution: Slackware 13.1
Posts: 13

Rep: Reputation: 0
KPPP "Query Modem" returns empty fields

Dear Linux Community,

I have a PCTEL HSP56 modem with PCTEL chipset.
I was able to install my modem using the pctel-0.9.6 driver. All thanks to
JusKickNit's forum reply. Thank You.

But, querying my modem in KPPP returns blank fields AT1 to AT9.
Please explain what "query modem" should return.

I use a dial-up connection to dial 172233. My country code is 91 and my area code is 0821. My ISP has the domain "". My modem is connected to COM3.

Configuring KPPP with the above details, and clickin connect, the progress bar freezes at "Initialising Modem..."

Please help me set up my internet connection. I use RH 9.

Thanks for all the help. Esp JusKickNit.
Old 02-21-2005, 11:34 PM   #2
Registered: Apr 2003
Distribution: ANY
Posts: 337

Rep: Reputation: 31
maybe this will help somewhat
Old 02-21-2005, 11:50 PM   #3
LQ Guru
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 58
please follow the rules and avoid double posts



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
kppp: "initializing modem" +1 minute! linmix Linux - Software 3 11-02-2005 05:02 PM
"Modem Is Busy" error when trying to connect to the Internet with kppp checho4 Linux - Hardware 3 08-19-2005 08:17 AM
KPPP "Query Modem" returns empty fields ananya Linux - Software 1 02-21-2005 11:39 PM
Gentoo VNC, empty dialog box !! "Question" window is empty ! TheHushedCaskeT Linux - Software 0 02-01-2005 11:14 PM
kppp->modem query, but "does not respond" captainstorm Linux - Newbie 4 07-16-2003 05:55 AM

All times are GMT -5. The time now is 08:42 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration