LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Hardware (http://www.linuxquestions.org/questions/linux-hardware-18/)
-   -   keyboard doesn't work at the "Choose your Language" prompt on all liveCDs (http://www.linuxquestions.org/questions/linux-hardware-18/keyboard-doesnt-work-at-the-choose-your-language-prompt-on-all-livecds-423898/)

bgryderclock 03-11-2006 03:44 PM

keyboard doesn't work at the "Choose your Language" prompt on all liveCDs
 
When i boot to a Ubuntu liveCD 5.10 on my desktop PC
The keyboard work as the "Boot:" prompt,
but Does not work on the next "choose your language" screen.

i have tried "live failsafe safemode nolapic and noapic at the boot prompt with no luck,

the LiveCD boot media works on my laptop.

I have the same problem with damnsmalllinux, Knoppix 3.7 and 4.0.

About 6 month ago Knoppix 3.7 worked fine.

the keyboard and mouse is are have standard PS/2 plugs
I have an Asrock P4S61 motherboard
512MB ram and a 2 ghz Intel processor, no USB stuff.

Is there a BIOS Setting I can check?
Perhaps an exorcist?

Please help me...

syg00 03-11-2006 04:10 PM

Quote:

Originally Posted by bgryderclock
...Perhaps an exorcist?

Sounds like the best option...:p
Does the keyboard work if you enter a character (rather than the arrow keys) to make a selection ???.
Got a spare keyboard to test - else go beat up on a mate.

bgryderclock 03-11-2006 05:08 PM

Quote:

Originally Posted by syg00
Sounds like the best option...:p
Does the keyboard work if you enter a character (rather than the arrow keys) to make a selection ???.
Got a spare keyboard to test - else go beat up on a mate.

Thanks for the reply!
The characters work at the boot prompt.
The keyboard works on a test PC running fedora core 4,
and it works if i let the PC boot to XP.

syg00 03-12-2006 01:32 AM

I was suggesting an entry for language (i.e. try "e" for English).

Just more evidence really - I have no idea why you are seeing what you are.

bgryderclock 03-19-2006 04:17 PM

Quote:

Originally Posted by syg00
I was suggesting an entry for language (i.e. try "e" for English).

Just more evidence really - I have no idea why you are seeing what you are.

Thanks for the reply syg00! :)

entering "e" for english doesn't work.

I updated the BIOS from 2.00 to 2.50 and the keyboard is still not functioning.

Are Asrock motherboards not linux friendly?

Is there any parameters i can pass to Knoppix or Damnsmall linux in the boot prompt to make the keyboard work?


All times are GMT -5. The time now is 08:29 PM.