LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-12-2008, 06:00 PM   #1
almora99
LQ Newbie
 
Registered: Mar 2008
Posts: 15

Rep: Reputation: 0
k8temp shows 4 different values (sensors)


When I type "sensors" in terminal, it shows 4 different values.

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:
+47C
Core0 Temp:
+40C
Core1 Temp:
+38C
Core1 Temp:
+37C


Should I make some setting for k8temp ?
Or It's normal to display 4 values for 2 cores?
 
Old 04-24-2008, 05:40 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,056

Rep: Reputation: Disabled
since its been a week I will try to get ball rolling.

with root powers...install gkrellm which is a front end (gui) to lm_sensors

2) with root powers run
sensors-detect

3) your kernel needs a compile in or module to see amd k8 and yes I have some concerns that k8 should only give one reading....you will know more once you have set up the correct settings...You will need a sensors.conf and I put my other stuff detected by sensors-detect into rc.local

eg
rc.local has

# Chip drivers
modprobe it87.....this is my separate sensor for fan speed depends on your hw
modprobe k8temp
# sleep 2 # optional
/usr/bin/sensors -s # recommended

so after running sensors and editting your files reboot and then use gkrellm to add sensors to your display.

I end up with 4 temps but one is clearly shown as k8 and the others relate to my mobo and cpu etc
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need help with lm-sensors and sensors-applet in gnome fakie_flip Linux - Hardware 5 07-15-2007 02:00 PM
GNOME Sensors Applet says NO SENSORS FOUND! badgerbox76 Linux - Newbie 2 12-24-2005 11:58 AM
hylafax - c2faxrecv shows no statistical values mschna Linux - Software 0 02-26-2004 03:22 AM
lm-sensors unchanged values ndm Linux - Laptop and Netbook 1 02-25-2004 06:44 AM
lm-sensors unchanged values ndm Linux - Newbie 0 02-25-2004 05:21 AM


All times are GMT -5. The time now is 02:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration