LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 02-24-2005, 08:19 PM   #1
TheCowboy
Member
 
Registered: Dec 2004
Location: Calgary Alberta
Distribution: Debian Sarge 3.1 rc4
Posts: 40

Rep: Reputation: 15
Just upgraded my kernel, and lost my sound... WTF


I just upgraded to the latest kernel for Fedora Core 2 witch is the 2.6.10 kernel. I use the alsa drivers and utilitys, I have tried to uninstall/reinstall the modules, but have had no luck. Im wondering what might be the problem... if anyone else has had this problem... I have a Sound Blaster Live 24Bit Soundcard, I used the ca0106 driver with the 2.6.5 kernel and it worked beautifuly... Now unfortunatly I cant get a thing...

I would greatly appriciate any help anyone can offer on this little problem of mine...

Thanks in advance for any help you can/have provided!
 
Old 02-24-2005, 08:26 PM   #2
cathectic
Member
 
Registered: Sep 2004
Location: UK, Europe
Distribution: Slackware64
Posts: 761

Rep: Reputation: 34
Have you checked for updated Alsa drivers? Alsa drivers are dependent on the kernel, so if you install a new kernel, you will also need Alsa drivers that have been built against that kernel.

If you downloaded the update from Fedora, look around to see if they have an Alsa update somewhere (or at the very least, alternate Alsa packages to use with the new kernel)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded to mandrake 10.2 and lost my sound GNUROCKS Linux - Hardware 1 06-10-2005 12:29 PM
Upgraded Kernel, No Sound Tip Slackware 4 01-14-2005 08:48 PM
upgraded kernel to 2.6.8.1 now no sound jpgillivan Linux - Laptop and Netbook 7 11-15-2004 06:09 AM
Upgraded Kernel - Lost mandrake splash screen! lets-eat-gary Mandriva 1 11-19-2003 09:47 AM
i upgraded redhat 9 kernel but i lost nvidia driver spyghost Linux - Software 5 09-04-2003 05:43 AM


All times are GMT -5. The time now is 02:33 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration