LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 01-25-2005, 02:01 PM   #1
rebootedrock
LQ Newbie
 
Registered: Jan 2005
Distribution: Suse 9.1
Posts: 2

Rep: Reputation: 0
jre error


Every time i attempt to install BzFlag on my Suse 9.1 it installs another file along with it,
libgcj , Java Runtime Library for gcc 15.3 mb
and it says this:
ERROR(InstTarget:E_RpmDB_subprocess_failed)
---
2005-01-20 12:23:52 libgcj-3.3.3-43.25.i586.rpm install failed
rpm output:
error: /var/adm/YaST/InstSrcManager/IS_CACHE_0x00000001/MEDIA/suse/i586/libgcj-3.3.3-43.25.i586.rpm: MD5 digest: BAD Expected(e329517d979876f2e792fe893ee04bc8) != (ecb940c0565628aa086822a9cd945e04)
error: /var/adm/YaST/InstSrcManager/IS_CACHE_0x00000001/MEDIA/suse/i586/libgcj-3.3.3-43.25.i586.rpm cannot be installed

2005-01-25 12:45:19 libgcj-3.3.3-43.25.i586.rpm install failed
rpm output:
error: /var/adm/YaST/InstSrcManager/IS_CACHE_0x00000001/MEDIA/suse/i586/libgcj-3.3.3-43.25.i586.rpm: MD5 digest: BAD Expected(e329517d979876f2e792fe893ee04bc8) != (ecb940c0565628aa086822a9cd945e04)
error: /var/adm/YaST/InstSrcManager/IS_CACHE_0x00000001/MEDIA/suse/i586/libgcj-3.3.3-43.25.i586.rpm cannot be installed

Ive got a Ati rage 128 graphic card, pentuim 3,
 
Old 01-25-2005, 06:36 PM   #2
rebootedrock
LQ Newbie
 
Registered: Jan 2005
Distribution: Suse 9.1
Posts: 2

Original Poster
Rep: Reputation: 0
please help..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dirname error when installing Java JRE jrdioko Linux - Software 0 05-20-2005 06:35 PM
JRE suse x64 and firefox error gman_O0O0 Suse/Novell 2 04-09-2005 03:43 PM
JRE error s_araj Linux - Software 1 02-25-2005 05:41 PM
GLIBC_2.0 Error When installing Oracle 8i OR 9i - Possibly related to JRE 1.1.8 itfcfan Linux - Software 1 05-26-2004 09:43 AM
GLIBC_2.0 Error When installing Oracle 8i OR 9i - Possibly related to JRE 1.1.8 itfcfan Mandriva 5 04-23-2004 12:25 PM


All times are GMT -5. The time now is 04:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration