LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 03-25-2006, 01:04 PM   #1
DeadGeneral
LQ Newbie
 
Registered: Mar 2006
Posts: 1

Rep: Reputation: 0
iwconfig not showing my WLAN adapter


I'm using a Netopia 802.11b WLAN USB Adapter. I installed ndiswrapper and used it to set up all of the drivers. When I use ndiswrapper -l, it shows the driver and next to it "drivers present, hardware present" but when I yank the adapter and use ndiswrapper -l again, it just says "drivers present" so I know it's at least being detected. Now I set it up in the "Network Card" section of YaST as wlan0 following some instructions I found, link lost, but it's not showing up when I use iwconfig. I've tried using ifconfig up with no results. I only have lo, eth0 and sit0. Any help would be appreciated.

EDIT: Also I should have pointed out that I'm using SuSE 10.

Last edited by DeadGeneral; 03-25-2006 at 01:06 PM.
 
Old 04-16-2006, 11:34 PM   #2
kg4ysy
Member
 
Registered: May 2005
Location: North Carolina
Distribution: Gentoo
Posts: 123

Rep: Reputation: 19
try #modprobe ndiswrapper

this should insert ndiswrapper for sure...also, is there a light on your computer that lets you know the wireless is working? If it isn't on, then the kernel has no idea its there

--Jim
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wlan problem - iwconfig looks good but can't ping koknat Linux - Wireless Networking 13 03-01-2005 07:16 PM
wlan0 not showing up in iwconfig firedance Linux - Wireless Networking 0 01-16-2005 05:04 AM
ndiswrapper with Broadcom WLAN mini-PCI :: iwconfig returns ESSID:"" chr15t0 Linux - Wireless Networking 17 07-27-2004 07:40 AM
iwconfig protocol not showing 802.11g slappycakes Linux - Wireless Networking 3 06-27-2004 06:37 AM
wlan-ng problems (senao/engenius wlan usb adapter) poo bear Linux - Wireless Networking 6 05-05-2004 05:54 PM


All times are GMT -5. The time now is 01:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration