LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 04-18-2005, 03:00 PM   #1
mrchaos
Member
 
Registered: Mar 2005
Location: USA
Distribution: Slackware current, Fedora Core 5, SuSE 10.1 OSS
Posts: 298

Rep: Reputation: 30
issues with boot and nvidia geforce fx5700 <solved>


I just recently upgraded from a geForce fx5200 to a fx5700 256MB and I'm having problems booting. I've always used the s-video port to connect my TV and computer, so when linux used to boot up it would say "Attempting to pass an unidentified graphics mode. Press Space to continue or wait 30 seconds." Now, the screen just goes entirely blank. It will automatically boot x-server and I can work from there, but whenever I try to go back to the command line, the screen goes blank again. I've already attempted to change lilo so that it boots a different graphics mode, but it doesn't work! help?

Last edited by mrchaos; 04-18-2005 at 07:48 PM.
 
Old 04-18-2005, 07:49 PM   #2
mrchaos
Member
 
Registered: Mar 2005
Location: USA
Distribution: Slackware current, Fedora Core 5, SuSE 10.1 OSS
Posts: 298

Original Poster
Rep: Reputation: 30
problem solved

I just reinstalled and it was fine...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help editing xf86config for nvidia geforce mx440 after installing nvidia driver linguist Linux - Newbie 11 06-13-2006 06:31 AM
Nvidia GeForce FX5700 Driver not working in mandrake linux Gandalflinux Linux - Hardware 8 12-31-2005 03:56 AM
Does Slack10.0 recognize GeForce FX5700? And a q about Nvidia drvs and a video card kornerr Linux - General 1 02-08-2005 08:49 AM
No red on second monitor on GeForce FX5700 ktvoelker Linux - Hardware 0 01-17-2005 10:22 PM
GeForce FX5700 noobtesting Linux - Hardware 1 04-28-2004 04:31 PM


All times are GMT -5. The time now is 12:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration