LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices



Reply
 
Search this Thread
Old 12-10-2009, 10:51 PM   #1
Q..
Member
 
Registered: Jul 2007
Posts: 54

Rep: Reputation: Disabled
ipod nano "5th generation"


So it looks like with these ipod things, when it comes to new "generations" there is a lot of inbreeding, going by the results.

This ipod 8gb (MC027LL/A) doesn't work as far as importing music from gtkpod. This is deliberately hostile from apple to break things that's not on approved trash software.

I tried the way of "ipod-read-sysinfo-extended /dev/sdx1 /media/IPOD/" like before but that's not working anymore. Songs imported with gtkpod only show up there, but the actual ipod says 0 music. Anyone know if there's more to do now? This is on libgpod 0.7.2 , gtkpod 0.99.14

Last edited by Q..; 12-10-2009 at 10:53 PM.
 
Old 12-11-2009, 01:40 AM   #2
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,634
Blog Entries: 29

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Did u try latest versions of amarok and banshee players for the same ?
 
Old 12-11-2009, 02:04 AM   #3
Q..
Member
 
Registered: Jul 2007
Posts: 54

Original Poster
Rep: Reputation: Disabled
I did now, neither worked. banshee does nothing with it and amarok seems to detect something but only up to "4th generation" is listed to select, and doing so gives an error 'unable to initialize ipod'.
 
Old 12-11-2009, 02:31 AM   #4
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,634
Blog Entries: 29

Rep: Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898Reputation: 898
Oh I just read the release date of ipod nano 5th generation. It is 9 September 2009, I think you'll have to wait before gtkpod gets a new version to support the 5th generation ipod nano !!

I found the latest stable version of gtkpod is V0.99.14, released on January 18th 2009 i.e. before the 5th generation ipod nano.

Ipod 4th generation nano was released on 9 September 2008 therefore gtkpod V0.99.14 supported it !!

Last edited by TheIndependentAquarius; 12-11-2009 at 02:36 AM.
 
  


Reply

Tags
apple, gtkpod, ipod


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
In Fedora 11 system no longer "knows" ipod is an ipod DJOtaku Linux - Hardware 6 08-29-2009 09:51 AM
4th Generation iPod Nano support RemusX2 Linux - Hardware 2 09-30-2008 01:40 PM
Getting Rhythmbox working with a 3rd generation ipod nano ceaseallfeeling Linux - Hardware 1 12-29-2007 11:01 PM
[SOLVED] Need to recover or change root password. And must run "nano". ShellyCat Linux - Newbie 10 07-14-2007 04:01 PM
nano "anyFile" makes keyboad working strange bokini Linux - General 0 03-05-2006 09:47 AM


All times are GMT -5. The time now is 06:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration